User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Help with Stereo Wiring

  1. #1
    Regular Member IrishWhiskeyChaser's Avatar
    Join Date
    Jan 2010
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help with Stereo Wiring

    Hi All, Looking for some help or advice

    I am changing my CD 30 for a new Kenwood.

    I have all the bits and pieces but it does not seem to be powering on.

    I was looking at the wiring of my adaptor and I'm not sure if it is correct or has all te right connections.

    Okay the factory fitted in car internal Loom that plugs on to the CD 30 is like this.

    Wiring colours

    * Clip Slot A Clip Slot B Clip Slot C Clip Slot D
    1 Blank....... Green ...... Brown/White WHite
    2 Blank....... White....... Brown/Yellow Yellow
    3 Red......... Blank........ Brown/Blue... Blue
    4 Blank....... Brown....... Brown/Green Green

    Undernead this is the pin holes. 12 in all arranged 6 over 6
    SO we have
    Blank Blank Purple/Red.. Purple/White Blank Blank
    Blank Blnak Black........ Blank.......... Blank Blank




    I'm guessing all the clipslots in C & D are speaker wires as they seem to be paired off and eventhough they are not the same colour as the adaptor wires all the adaptor wires are marked as left right front rear etc. However I'm unsure of the rest and the adapter colours again don't match and there is no connection to the pin holes and is totally blank there.



    Further the colours either don't match up and are different colours.

    The adapter wires

    * Clip Slot A Clip Slot B Clip Slot C Clip Slot D
    1 Blank....... Yellow...... Purple....... Purple/Black
    2 Blank....... Pink.......... Grey......... Grey/Black
    3 Black....... Blank......... White....... White/Black
    4 Blank....... Blank......... Green....... Green/Black

    No pin holes and there is also a red and orange free not clipped.

    So my issue is ... I have red green white & brown in the clip area and Black in the pin area which I can't connect anything to all coming from the car.

    In my adaptor I only have Black (Ground) Yellow(Permanent) Pink(Not named) in the clip area and Red (Switched) & Orange (Not named) hanging free (Not clipped).

    SO Black cannon connect to black as they are not compatible Pin to clip.

    Even more curious is that Pink is not following through to anything on the player.

    No colours were matched up in the adaptor loom to the car loom. Any idea what colours go to what colour?

    Your hopefully lost.

    Also can I just play around with combinations and not blow anything?

  2. #2
    Regular Member
    Join Date
    Dec 2008
    Location
    Telford, Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.2 Direct

    Year : 2003

    Default

    Isn't this that problem of neding to swap power wires over so red connects to yellow and vice versa?

    Lots of threads about VX having power a different way round.

    Sure some techy will be around shortly to confirm

  3. #3
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Think on the facelift you have to take ingnition power from the cig-lighter.. as its not present behind the radio.

  4. #4
    Regular Member cbl1985's Avatar
    Join Date
    Dec 2009
    Location
    warrington cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Need pics of the wires on the new cd player is it a single din player after Market one and pic of the block connectors on the car

  5. #5
    Regular Member cbl1985's Avatar
    Join Date
    Dec 2009
    Location
    warrington cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also do you have the right iso plug for the new cd player or is it the one that came with the cd player as you need to get the right one for the car

  6. #6
    Regular Member IrishWhiskeyChaser's Avatar
    Join Date
    Jan 2010
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thought I had replied to this already but my post never made it . I'll have pics up as soon as possible. However got this as an all in package especially for the Vectra C. This came from Germany but mine is an opel too and not a vauxhaul.

    I think I can vouch for most of the wires.

    I also had a reply from the original seller which is in german and I think he is saying it needs a second power source, does this sound right. And maybe the power

    So it appears yellow Stereo wire is getting power from the car red wire. Then I have a non connected red wire on the stereo side. Do I need to wire this up to some where? My only concern is that the ground wire appears not to connect with anything???

  7. #7
    Regular Member
    Join Date
    Dec 2008
    Location
    Telford, Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.2 Direct

    Year : 2003

    Default

    When i did my stereo, I literally had the stereos yellow wire attached to the cars red, and the stereos red wire attached to the cars yellow

  8. #8
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    what he says basic you need power from eg. the cig-ligter..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yet another stereo wiring prob
    By Ace1981 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 8th December 2012, 12:56
  2. Stereo Wiring Diagram
    By platinumpete in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 2nd August 2011, 16:48
  3. Need help with wiring stereo and amp
    By gibbon7000 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 6th October 2010, 14:25
  4. re-wiring stereo controls
    By davidjameswest in forum General Chat
    Replies: 0
    Last Post: 10th April 2009, 22:41
  5. STEREO WIRING in
    By Darrell in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 31st May 2007, 21:56

Visitors found this page by searching for:

vectra c stereo ground wire

vauxhall vectra wiring diagram radio site:www.vectra-c.com

re wiring a vectra c stereo

vectra c stereo earth

vectra c stereo wiring diagram

vectra c purple red wire

vectra c illumination wire purple white

vectra c purple red wire audio loom

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •