User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Starting Probs

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starting Probs

    My 2.0 DTi struggles to start when left for one day or more!! It goes through the usual heater plug light then i turn the key and it initailly starts then stops. I then have to re start it by holding the ignition on and pumping the accellerator pedal. This can take any where between 30 secs to 2 mins for it to start!! Any one had similar probs or have any suggestions??

    Thanks
    Steve

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stephen S View Post
    My 2.0 DTi struggles to start when left for one day or more!! It goes through the usual heater plug light then i turn the key and it initailly starts then stops. I then have to re start it by holding the ignition on and pumping the accellerator pedal. This can take any where between 30 secs to 2 mins for it to start!! Any one had similar probs or have any suggestions??

    Thanks
    Steve
    It sounds like air is getting into the fuel pipes making the car difficult to start when it has been left on for some time (as the air has longer to get in and the fuel drains further back to the fuel tank away from the engine).

    Pumping the accelerator pedal probably won't make a difference as it's fly-by-wire and the engine ECU will probably ignore it until the engine has started. The DTi fuel pump is a bit prone to (very expensive) damage when run dry so you don't want to be having to turn the engine over too much to get it started (you are basically using the fuel pump to prime the fuel system which is a DTi no-no, although some people do do it when changing the fuel filter), so best to get this fixed soon.

    Try parking the car with the front facing downhill and see if that helps - this uses gravity to help prevent the fuel draining back towards the tank. If it does help, then you need to stop air getting into the fuel pipes. First check all of the fuel pipes for any signs of leaks especially around the joins, and also check that the top of the fuel filter is screwed on properly (the Torx screw in the middle of the lid - note the torque value moulded into the lid) and that the water drain valve on the bottom of the fuel filter is firmly closed.

    After that, you are looking at replacing the rubber fuel leak-off pipes and the plastic T-pieces that join them together at the front of the engine.

    Failing any of those working, it may be the diesel injector seals. These are buried in the top of the engine and it's quite a major strip-down - including taking the camshaft out - to get at them. If you get to this stage and still have the problem, it's probably best to get an expert involved to be certain of a correct diagnosis before any expensive work is carried out.
    Last edited by James24; 25th February 2010 at 00:08.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not starting..... Possible Starting Motor
    By portreathbeach in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 25th August 2012, 11:30
  2. starting probs
    By vectra2002 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 13th December 2011, 08:52
  3. Starting Probs
    By jonny_adams60 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 5th February 2011, 13:28
  4. 2.2DTI engine starting probs
    By cosmic in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th January 2009, 15:09
  5. 2.2DTI Starting Probs
    By cosmic in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 16th November 2008, 04:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •