User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Crusie Control - 53 plate vectra 1.8

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Crusie Control - 53 plate vectra 1.8

    Hi,

    I seem to have a problem with my cruise control....

    I can sit on the motorway and turn it on sometimes it will sit all day other times it turns itself off after a few seconds/minutes???? If I hold down the button to accelerate it turns the cruise off??? And sometimes it just doesn't come on.

    Any help greatly appreciated.

  2. #2
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    next time this happens try stick your foot under the clutch and lift it up...

    Mine does this every now and again, the clutch is just pressed slightly so cancelling it. there's a spring you can buy for few quid from vauxhall to stick under there, but some have said it clicks, i'd rather it be silent and pull it up with my foot...

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Dirty contacts in the switch (just rock the switch back and forth rapidly and it may clean them) or could be a weak clutch pedal return spring. Try holding the pedal up whilst turning CC on.

  4. #4
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm having the same issue with mine. will try cleaning the switch.

    I remember the last time this happened vauxhall changed the CIM (under warranty)

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers chaps. Will give both a go.

  6. #6
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tried this on mine last night. cruise seems to be working better now but still switching off when you press buttons for speed increase/decrease, but at least it's staying on now.

    also tried this on the other stalk because the computer wasn't working right. Think I cleaned it too much, now the options are jumping 2 at a time and it's become over sensitive.

    I took loads of pics if anybody wants them up let me know

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wouldnt mind a look, I tried the lifting the clutch thing today, that didnt work.

  8. #8
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  9. #9
    Regular Member dannyjpuk's Avatar
    Join Date
    Jan 2010
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by suj786 View Post
    I'm having the same issue with mine. will try cleaning the switch.

    I remember the last time this happened vauxhall changed the CIM (under warranty)

    whats the name of them alloys in your pic there smart

  10. #10
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dannyjpuk View Post
    whats the name of them alloys in your pic there smart
    they're wolfrace bushido's (18's)

    used to have them on my veccy, but removed a long time ago because the chrome paint started to peel off. sitting in the garden shed gathering dust (don't like them anymore)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale: Vectra Light control panel without Front Fog control: Cheap!
    By Envy in forum Parts for sale
    Replies: 1
    Last Post: 19th April 2012, 00:05
  2. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  3. Rear spoiler from an 02 Vectra fit my facelift 56 plate Vectra???
    By Coupe2T in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th June 2011, 18:07
  4. Zafira 08 Plate Cruise Control
    By Stephen S in forum The 'Off Topic' room
    Replies: 6
    Last Post: 5th February 2010, 21:16
  5. Another crusie control issue!
    By Adamant in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 23rd August 2009, 22:12

Visitors found this page by searching for:

how to work crusie control on vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •