User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: lnSP code ?

  1. #1
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default lnSP code ?

    Hi guys as above, i get this code every time i start the car and when i turn off ignition, it shows where the mileage counter is for about two seconds then reverts back to the mileage counter. I presume its something as i carnt recall seeing it before.
    Any ideas ?

  2. #2
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Basically its telling you that it needs a service (INSPection) this gets flagged with cars set for the Ecoflex servicing.

  3. #3
    Regular Member AndyFoz83's Avatar
    Join Date
    Jan 2010
    Location
    Wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does anyone no the code to turn it off as i service my car myself

  4. #4
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    already had it serviced end of last year, ill have to ask him if he can turn the light off, is it an easy fix ?

  5. #5
    Regular Member mickg's Avatar
    Join Date
    Dec 2009
    Location
    High Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    press clutch turn the key to the half and pull(press) that little button on the dashboard next to mileage counter for about ten seconds and servicing counter should reset it self... well that what happened in my car... worth trying

  6. #6
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check a post in this thread from earlier to day.....I'm also sure 'Search' will find something for you...cheers

    http://www.vectra-c.com/forum/showthread.php?t=103174

  7. #7
    Regular Member AndyFoz83's Avatar
    Join Date
    Jan 2010
    Location
    Wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nice one mate i will give it a go

  8. #8
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mickg View Post
    press clutch turn the key to the half and pull(press) that little button on the dashboard next to mileage counter for about ten seconds and servicing counter should reset it self... well that what happened in my car... worth trying
    Nope just tried it.

  9. #9
    Regular Member mickg's Avatar
    Join Date
    Dec 2009
    Location
    High Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmm... sorry to hear that... keep trying m8 good luck

  10. #10
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mickg View Post
    hmm... sorry to hear that... keep trying m8 good luck
    Cheers for the tip anyway.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help with code
    By gsxrster in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 15th January 2013, 13:43
  2. Error code reading and code readers
    By Ben50n in forum Engine & Drivetrain
    Replies: 14
    Last Post: 27th August 2012, 16:43
  3. lnsp on the dash ..?
    By signum driver in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 3rd August 2011, 00:20
  4. Car Pass - Result! Key Code & Radio Code
    By mxt in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 20th December 2010, 13:01
  5. code Key
    By mcints77 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 22nd July 2009, 15:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •