User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Signum engine judder and smoking!

  1. #1
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum engine judder and smoking!

    Hi all,

    changed the aux belt this morning well happy with that now got issues with the car!

    Starting is fine and idle is fine...but when pressing the accel'r the car judders as if to trying hard to work!

    Get lots of smoke from the rear too and i have a black circle on the floor area where the smoke hits.

    please help

    car: 2.0 Dti Signum 2004 - 80K on clock.

  2. #2
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    taken car fro a drive and it has no power can just drive normally with out issue as soon as i dip for more power it really struggles

    any advice before i book in at vx on mondayt?

  3. #3
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also to add im not getting any warning lights at all and changed my egr couple months ago with a brand new one ....looking forward to some advice...

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Check the boost hoses. Maybe you knocked one out of place.

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    if it was fine before and all you have done is change a belt then one would assume you have knocked either a wire/plug off or disturbed a pipe

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  6. #6
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it was juddering a little this morning before i put it on ramps though

  7. #7
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    Check the boost hoses. Maybe you knocked one out of place.
    where are these boost hoses? do you mean the white ones?

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    The black ones. It's likely you knocked the one near the intercooler.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Smoking engine after rebuild
    By G4GAV in forum Engine & Drivetrain
    Replies: 6
    Last Post: 24th June 2012, 23:25
  2. Smoking engine? 1.9cdti
    By mr-s in forum Vectra C / Signum Troubleshooting
    Replies: 19
    Last Post: 18th April 2012, 10:05
  3. engine smoking
    By reeseandellie in forum Engine & Drivetrain
    Replies: 3
    Last Post: 26th April 2011, 19:35
  4. please help - need some advice on smoking from engine!!!
    By shelleps in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 16th April 2010, 18:36
  5. Smoking Engine
    By george in forum Engine & Drivetrain
    Replies: 0
    Last Post: 3rd September 2007, 12:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •