User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: accelerating problem

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default accelerating problem

    hi everyone, i have replaced the EGR valve, when acclereating as hit around 4k revs the car stops acelerating suddenly and wont rev past it.
    anyone got any ideas on what can be?

    swirl valve?
    inlet manifold?

  2. #2
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lower down in the rev's just heard a strangle rattle when acelerating just as the turbo starts spooling any ideas?

  3. #3
    Regular Member dannyjpuk's Avatar
    Join Date
    Jan 2010
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lloyd_456 View Post
    lower down in the rev's just heard a strangle rattle when acelerating just as the turbo starts spooling any ideas?


    does this happen in 1st and 2nd? if you stop at a certain speed but if you where to put your foot down the sound would stop?

    and does it do it in 3rd and 4th and so on

  4. #4
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    happens in second not sure about any other gear, the sound stops as soon as stop acelerating

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lloyd_456 View Post
    hi everyone, i have replaced the EGR valve, when acclereating as hit around 4k revs the car stops acelerating suddenly and wont rev past it.
    anyone got any ideas on what can be?

    swirl valve?
    inlet manifold?
    Sounds like it may be about to go into limp home mode.

  6. #6
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Jezzy View Post
    Sounds like it may be about to go into limp home mode.
    ye mate it doesnt allow u to rev over 4k, just dont know what causing it

  7. #7
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone else got anyideas??

  8. #8
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sunday morning bump, hope someone got an idea as starting to worry me now. considering selling my car or trading it in.

    webuyanycar.co.uk said will give me £3160, anyone any ideas what should get in part ex?

  9. #9
    Regular Member
    Join Date
    Nov 2009
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh thats limp home mode, get it pluged in mate

  10. #10
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will try get it plugged in 2mz

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clunking when accelerating
    By Gazza36 in forum Engine & Drivetrain
    Replies: 82
    Last Post: 4th December 2016, 16:35
  2. Problem accelerating up hill...high revs
    By Kerr81 in forum Vectra C / Signum Troubleshooting
    Replies: 20
    Last Post: 19th November 2012, 22:54
  3. Help !! Juddering when accelerating
    By johnny1983 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd March 2011, 17:33
  4. rumbling but only when accelerating
    By bookie49 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 5th March 2010, 21:06
  5. accelerating problem with me vectra 18ls
    By psewell in forum Engine & Drivetrain
    Replies: 0
    Last Post: 7th February 2010, 00:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •