User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Gsi coolant loss

  1. #1
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default Gsi coolant loss

    need some advice guys, Had the low coolant level warning light flash up on my dash today topped it up with a mix of antifreeze and water and all seems to be fine had it up on a ramp checking for leaks...is it normal for the gsi's to lose water or am i dealing with something a little more serious??

  2. #2
    Regular Member
    Join Date
    Nov 2009
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine leaks it where the coolant hose from the tank to the block is, below the ECU, you might be able to see it drip down the side of the head and onto the bell housing, the o-ring is 2 quid but add 100 if you want vauxhall to fit it

  3. #3
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default

    is it anything to worry about??

  4. #4
    Regular Member robster23's Avatar
    Join Date
    Jun 2008
    Location
    Hastings
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My coolant sensor dislikes the cold. It seems to flick up when cold starting in sub zero temps but once warm is fine. Levels all ok. Could that be your problem?

  5. #5
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default

    when i checked the coolant level when the sign flashed up on my dash it was quiet low, since ive topped it up ive had no losses. so it seems to be fine

  6. #6
    Regular Member yorkshireborn's Avatar
    Join Date
    Apr 2006
    Location
    Rotherham SouthYorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 95


    Engine : 2.3t

    Year : 2006

    Default

    i had a tiny leak would lose half a pint in a month just added a lil rad weld never had a prob with leaks since

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just keep an eye on it
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant loss.
    By BigWilko in forum Y & Z30DT Specific
    Replies: 17
    Last Post: 10th January 2013, 21:18
  2. V6 Coolant loss, Help!
    By v6boy in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 12th September 2010, 16:01
  3. Coolant loss
    By monkeyhinger in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 26th July 2009, 23:42
  4. Coolant Loss
    By george in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th April 2007, 06:39
  5. 1.8 coolant + oil loss
    By Aleco in forum Engine & Drivetrain
    Replies: 2
    Last Post: 15th March 2007, 21:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •