User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Strange / weird ( headlights )

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek Strange / weird ( headlights )

    Hi guys i have tried to find a post on here for 3 hrs with the same problem as ive got with no joy, so hoping someone can point me in the right direction.

    I have a vec-c 53 2ltr dti

    Last night when i dropped a friend off at his home we were in the car talking and i had my car ticking over with normal beam on ( not full beam ) no heated rear windscreen or heater on either. i noticed after about 5 mins of just sitting there that my headlights seemed as if i had switched them to side lights very dim i thought oh no my altenator is knackered or words to that effect, anyway i drove home on rather dimish headlights, about 2 miles in distance. When i got home i checked my battery and the reading was 12.94v
    It seems my lights are back to normal strength again, but im afraid it might happen on an un lit road one night.

    Can anyone give me some clues to what could of caused this to happen, and if there is any thing i can do to prevent this from happening again.

    Thank you in advance for your replies, I am on this site every day and have been for last 5 months since i got the car.

    You people do a brilliant job at keeping us novices informed.

    Keep up the good work guys.

    Oh buy the way all spelling mistakes are free of charge

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    When was your battery last changed? Sounds like it could be on its last legs, is the car starting ok?

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi john thank you for your very quick reply. i last charged it about 2 weeks ago i do a lot of very short trips and this wasnt charging the battery properly ( i think )

    I did get it checked at my motor discount place about 4 weeks ago because i had trouble with it being flat one morning and was told battery and altinator were fine, but i know things can go wrong very quickly.

    I shall go and get them checked out again tomorrow ( or today i mean )
    i will be report back as soon as i get back home.

    If it is the battery is it best to get one from the stealers? i have read on here that Halford ones are not up to much.

    Thanx again,

    regards,

    Steve.
    Last edited by mambo; 19th February 2010 at 04:54.

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well i got a new battery, fingers croosed it sorts this problem out.

    Thanx again John for your reply.

    Regards,

    Steve.

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    No worries mate, who checked you old battery for you? I don't trust kwik fit etc as their battery meters give false readings. They say your battery is fine and then 2 days later its knackered

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi John, i looked at battery this morning and the green light on it was out, but last night was on, so i decided to follow your advice and get a new one with more cranking power and Ah. It looked like it was the original battery car is nearly 7 yrs old so i cant complain really.

    Regards,

    Steve.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird cut out!
    By Chip in forum Engine & Drivetrain
    Replies: 1
    Last Post: 4th June 2012, 18:35
  2. Strange, Strange and Gardener
    By robintwall in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th January 2009, 18:02
  3. Weird???
    By mc_orion in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2008, 21:15
  4. Weird!
    By Jamie in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd October 2006, 22:08
  5. This is weird
    By bruceybonus in forum Comedy & Humour
    Replies: 8
    Last Post: 20th January 2006, 17:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •