User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Cruise Control Switching Off??

  1. #1
    Regular Member JDX-SRI's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Cruise Control Switching Off??

    Hi All,

    I was on the motorway the other day crusing along - CC was on as normal.

    Another car indicated to come in front of me so I flashed my full beam to let him in and the Cruise Control suddenly turned off!

    It happened again the next day on a dual carriageway with the same thing - when I flashed my full beam it disengaged... apart from that it's working fine.

    Is it supposed to do this or is there something wrong?!

    Thanks!

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not to insult you, but you're not just clipping the button on the cruise control when you're flashing people? It's the same stalk. It's probably just linked to it that way.

  3. #3
    Regular Member
    Join Date
    Jun 2009
    Location
    Newark-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SilverLocker View Post
    Not to insult you, but you're not just clipping the button on the cruise control when you're flashing people? It's the same stalk. It's probably just linked to it that way.
    Yes I also think this is what happens

  4. #4
    Regular Member JDX-SRI's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought that myself at first but I did it again and made sure I didn't press the off button ... Still turns off :S

    My only thoughts are that when flashing the full beam as you say because it's on the same stalk ... it might engage the off button as well as the full beam even though i've not actually pressed the button?

  5. #5
    Regular Member
    Join Date
    Jun 2009
    Location
    Newark-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It must be something to do with that. There is no other reason. Might be some micro short circuit between two switches - it's all electronics and doesn't take much.

    On the other hand don't let the idiots in. I especially hate when they jump in front and make me switching CC off with no reason.
    Last edited by Luke52; 18th February 2010 at 23:28. Reason: could'n use other word

  6. #6
    Regular Member JDX-SRI's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know what you mean ... I find sometimes letting them in means they'll come in at a safe distance ... as opposed to waiting until you've gained on them and then flying in at the last minute dangerously! lol

    As long as there's not something wrong i'm not bothered ....and like I said it seems to be working fine otherwise anyway!

  7. #7
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    will give it a go 2moro and report back!

    PaZ!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control switching off ?
    By formby in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 7th May 2009, 20:57
  2. Cruise Control switching off by itself
    By Marky in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 9th March 2009, 22:34
  3. cruise control
    By swainey in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th January 2009, 18:34
  4. cruise control
    By steeb82 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th November 2008, 23:47
  5. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •