User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: help p0111

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help p0111

    hi got vectra c sri 150 56 plate with 60000 on clock orange engine symbol on which exhaust gases the car drives but has no power takes ages to get up speed and is using more petrol took car to garage and they said it is loss of induction fault code came up p0111 Intake Air Temperature Circuit Range/Performance Problem but couldnt see any split in hoses wanted another 46 pound to look round car more any 1 have any clues where it will be will this be the erg needing cleaned or a more serious problem

  2. #2
    On a Sabbatical
    Join Date
    Oct 2009
    Location
    rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it means your enigne is about to blow up mate










    only joking sorry i could not resist will do a search now mate

  3. #3
    On a Sabbatical
    Join Date
    Oct 2009
    Location
    rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    p0111 air intake take temprature sensor

  4. #4
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks where will it be car novice but skint so having to do myself garage is last option

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    It's a problem with the temp sensor in the MAF (the plastic tube with a multiplug that comes from the airbox)

    Possibly needing a new one

  6. #6
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    air intake sensor is part of mass air flow meter if po100 is not stored problem is more likely to be something else like egr valve stuck

  7. #7
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will it be worth taking egr valve out and cleaning it reading other post bout lack of power below 3000 revs when pulling away before power kicks in or am goin to vx garage to be shagged up arse

  8. #8
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    If you know what your doing give it a clean, it won't hurt

  9. #9
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ne idea mate but im skint so goin to try how much do you think vx would charge to fit sensor

  10. #10
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    The sensor is part of the MAF assembly and anyone with a screw driver can fit it.

    Simply disconnect the multi plug and release the 2 large jubliee clips and remove from the duct between air filter and engine intake. It should take 5 minutes, and that includes opening the bonnet.


    TBH I can't really see how a malfunctioning / dirty EGR valve could affect the temperature sensor range. It MAY actually just be that the multiplug contacts need a clean or are wet. Worth a look see and won't cost a penny to check.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •