User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Heater blows hot only

  1. #1
    New Member
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Heater blows hot only

    Hi,

    I've recently noticed a problem with my 54 plate Vectra 2.0 Dti LS heating system. Since the recent ice and snow i haven't even felt the need to switch my heating to the cold setting. However, I was on a long drive on the motorway a week ago and noticed that when turning the temperature control to cold did not make any difference, it just stayed on the same heat as if it was still positioned at full-hot!

    Cold air and Air con worked perfectly last time I needed it which would have been about September-October!

    Any help or suggestions would be greatly appreciated.

    Thanks

  2. #2
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not entirely sure how the heater changes hot/cold.... But it seems to me as though there's a stepper motor which turns a mechanical flap/gate to mix the hot and cold air together (like a kitchen mixer tap), each channel would have rubber seals so that in full hot/cold position you'd get exactly what you want.

    I would assume in your case it has jammed in the maximum hot position and probably the flap/gate has been pushed up against the seals for long enough (at heat) to stick. It might be the motor has died altogether, it might be bunged up with leaves/debris (only if the pollen filter has been removed).

    If you turn the control and listen carefully... If can hear something trying to move, then it's just jammed up. In which case it might just pop loose if you leave the control in another position for while on a bumpy road. IF it's a stepper motor the best place to position it will be just slightly down from full heat because that'd give the motor maximum torque.

    The alternative will be dismantling to find the cause, and on any cars dash that's never a cheap or easy option.

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Happened to mine last year, remove the center console (around the gear gator) and on the passenges side inbetween the glove box and sterio there is a little black box with a red arm coming out of it , this is what controls hot or cold, if it does not move then you change from hot to cold then its gone, cost me £70 for a new one from vauxhall last year, and they wanred £70 to fit, any problems just pm me

  4. #4
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Btw when the center console is out, you will manualy be able to switch it to cold/hot

  5. #5
    New Member
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Brill, thanks for the tips. I'll have a look on Saturday and let you know how I got on. Is it just wear and tear that causes it?

  6. #6
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by laingyc View Post
    Brill, thanks for the tips. I'll have a look on Saturday and let you know how I got on. Is it just wear and tear that causes it?


    Yep wear and tear

  7. #7
    Regular Member gazspeight's Avatar
    Join Date
    May 2011
    Location
    Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've been searching around for this as it happened to mine. I'm a member on another Vauxhall website & nothing came back, so i tried again on google & came across this website, thank you guys i'm now a member on here & very grateful for this as i've done this & it was a sticking flap due to the snow & ice! Again many thanks saved me £££££'s!!!

  8. #8
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    This happend to my car. You dont need to take out the console,just the part of it on the passenger side low down.
    I just gave the motor a couple of taps and it started to work again.

  9. #9
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater blows cold when idling
    By manimal in forum Bodywork & Interior
    Replies: 12
    Last Post: 16th February 2012, 02:36
  2. Heater only blows cold
    By Harry Hammer in forum Troubleshooting
    Replies: 4
    Last Post: 21st March 2011, 20:55
  3. Heater only blows hot
    By GoldenWonder in forum Bodywork & Interior
    Replies: 20
    Last Post: 17th March 2011, 12:59
  4. Heater blows hot & cold
    By manimal in forum Bodywork & Interior
    Replies: 4
    Last Post: 22nd November 2010, 23:45
  5. Heater only blows cold
    By b-e-r-t in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 15th April 2008, 13:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •