User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Just aint starting !!!!!!!

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Just aint starting !!!!!!!



    Got up this morning, got to the car to set off for work and guess what ........the thing wouldn't start grrrrrrrrrr. The car is turning over with no problems, but just not firing up, so I know it aint the battery. Anyone got any ideas ???????

  2. #2
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be a number of things mate.

    - Glow plugs not warming up? (how cold is it there)
    - How much fuel have you got? (not saying your stupid because you have no fuel left )
    - Starter motor?

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Starter motor is fine as its turning over.
    Theres about 1/2 a tank in it lol cheers for asking.
    its around -2, but I keep heating up the plugs b4 I try and start it.

    really annoying lol

  4. #4
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Is it parked on a slope?

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not really no.

    heard that a few times about parking on a slope, is there issues with parking them on slopes ???

  6. #6
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    It can apparently cause air locks which gives the symptoms you have, do you have another car so you can tow yours for 100 metres in second gear as this will bleed the fuel line, if not it could be the dreaded fuel pump or a blocked fuel filter but you really don't wont to think that yet believe me

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No aint got a second car unfortunately, so its looking like the dreaded recovery truck and nearest garage. From the way your talking the fuel pump sounds very costly, I take it it is ????

  8. #8
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you turn the ignition on but don't start it, you should eb able to hear the whine of the pump in the tank pressurising the fuel lines up to the engine and through the filter - it'll run for about 5 seconds then cut out...

    If you can't hear it, then the tank pump is a good place to start...

  9. #9
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi guys, just my tuppence worth but as the car in question is a 2.2 dti there wont be a pump in the tank. Its only the 1.9 cdti models that have a tank mounted pump. There could be a problem with the injector leak off pipes or injector seals letting in air and causing a fuel flow problem though.

  10. #10
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so could it be more a 'leak off pipe' problem, as I have heard on here that issues with regards to starting problems can be a factor when it comes to the 'leak off pipe. Also heard injector seals or even glow plugs might be the cause. If it is the 'leak off pipe' anyone got any idea where its situated and could I remove and replace it myself ???
    Aint a typical mechanic type person but I'm pretty good at havin a go at things, or should I leave it to the proffesionals ????

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aint it hell getting old
    By bobssignum in forum Comedy & Humour
    Replies: 1
    Last Post: 3rd July 2012, 00:53
  2. tell me this aint right
    By bobbleheadbarney in forum Suspension, Wheels & Brakes
    Replies: 22
    Last Post: 5th January 2012, 01:30
  3. This aint good
    By dave16v in forum General Chat
    Replies: 10
    Last Post: 16th March 2009, 14:04
  4. when is it going to be or aint it ???????
    By andy.l in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 30th August 2008, 09:42
  5. They aint all bad!!!
    By mshaw in forum General Chat
    Replies: 12
    Last Post: 10th October 2007, 17:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •