User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 2.2 DTi SRi - TURBO STOPS WORKING WHILE DRIVING

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Eek 2.2 DTi SRi - TURBO STOPS WORKING WHILE DRIVING

    Hi all

    This problem has happened to me twice now. I have travelled to Leeds and back on 2 occassions and the Turbo has stopped working whilst I'm driving. The thing is it seems to have stopped working in the exact area on the way home both times. It doesn't come back on and I have no power at all whilst the turbo is off. When I get home I park it up and leave it until the next morning. When I start it up in the morning everything is fine. Can someone please explain what is happening, as its really confusing me ????

    Thanks

  2. #2
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Probably isnt anything to do with this, but I would check all the pipes leading to and from your turbo for cuts or holes

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks I'll check and see.

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As said. Check the beige vacuum pipes too. Happened to my mother a couple of times...the pipe at the back of the turbo just fell off lol

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Celes View Post
    As said. Check the beige vacuum pipes too. Happened to my mother a couple of times...the pipe at the back of the turbo just fell off lol
    LOL will do, just hope it don't happen to mine !!!

  6. #6
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by irmscher-brett View Post
    LOL will do, just hope it don't happen to mine !!!
    Lol actually mate you do hope its happened to yours, its just a little thin plastic pipe with rubber ends, very easy fix if thats all thats wrong

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Smile

    Quote Originally Posted by john.robertson2 View Post
    lol actually mate you do hope its happened to yours, its just a little thin plastic pipe with rubber ends, very easy fix if thats all thats wrong
    phew, thought it might have been a big job and a couple of quid lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 17th November 2012, 23:49
  2. Turbo stops working, when ever it likes...? HELP
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 30th March 2011, 10:55
  3. (2.2DTI SRI)‘LIMP HOME MODE’ icon. Turbo stops working!
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 24th March 2011, 15:03
  4. vectra 3.2 2005 Horn Randomly stops working? Help..
    By vec3.2 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th August 2009, 23:10
  5. powersteering stops working
    By kiwiboy in forum Troubleshooting
    Replies: 0
    Last Post: 4th August 2009, 14:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •