User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Urgent help needed

  1. #1
    Regular Member jlock's Avatar
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : M-Sport

    Engine : 2.5l Straight 6


    Default Urgent help needed

    Well I got new rear disks and pads done on friday but got back in the car this morning and the radios not working properly. I asked the guy but he doesnt seem to think it was anything to do with him so i wanted to know if it was possible he could have done something to mess it up so when i go back later to pay i can argue it.

    Basically the radio doesnt turn itself on or off with the car anymore (even when the cars locked), the steering wheel controls for the radio dont work but the scroll wheel for the range and trip comp still works ok. And the radio wont come up on the display screen however the range and everything still displays fine.

    It was definately working fine before it went in and I havent used it all weekend.

    I know all this canbus system can cause problems but has anyone got any ideas what could be causing this?

  2. #2
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    the work he did will have no effect what so ever with your radio... What radio model is it? You can alter the settings on them to turn off with the ignition..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  3. #3
    Regular Member jlock's Avatar
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : M-Sport

    Engine : 2.5l Straight 6


    Default

    Thats the point though. It wont display the settings or anything radio connected at all on the screen

    I have a full canbus system with the cd30

    It used to turn off with the ignition before hand which is why it seems really weird.

    If he had disconnected the battery to do the work could that have been the cause of the problems?

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    67 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Sure theres a setting to turn steroe off with ignition "stereo logic" do a search mate

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member nick-v2.2's Avatar
    Join Date
    Aug 2008
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had a similar problem with my neighbours zafira, to resolve this we simply unplugged the stereo for a couple of minutes, plugged it back in and it worked fine.

  6. #6
    Regular Member jlock's Avatar
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : M-Sport

    Engine : 2.5l Straight 6


    Default

    Hmm... I found the ignition logic is the turning on and off problem sorted. But for that setting to change it must have been when (or if) he disconnected the battery then it reset itself I would guess?
    So there might have been something else gone wrong when this happened for the steering wheel controls and the display not to work?

    I imagine to unplug and plug in again I would have to remove the unit from the dash? Anyone got the little tools to pull it out around Stafford?

  7. #7
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they cost about £3 from any car spares shop but make sure you get the double din ones not the single din

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Or you could disconnect the battery for a couple minute to save the aggro of pulling the radio/display out
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    Regular Member jlock's Avatar
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : M-Sport

    Engine : 2.5l Straight 6


    Default

    Yeah thats a good idea, il give that a go. I dont know whats caused it

    Il have a go at disconnecting the battery in the morning and see how it goes

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by plasma View Post
    Or you could disconnect the battery for a couple minute to save the aggro of pulling the radio/display out
    Or find the relevant fuse and pull that out.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent help needed.
    By adierolfe in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 25th June 2012, 09:53
  2. URGENT help needed
    By vectraedition100 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th February 2012, 20:21
  3. urgent help needed?
    By webber446 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th January 2012, 14:30
  4. urgent help needed >>>>>>
    By justin79 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2011, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •