User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Hids Bouncing???

  1. #1
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hids Bouncing???

    I've noticed that the HIDs in my car seem to flicker (not off and on like canbus problem) rather as if the bulb is bouncing in the lamp. I've checked the bulb is in place many times but its fine, stuck right in the slot. I think it may be because I attatched the ballast underneeth the lamp unit. this has obviously added extra weight to the unit and coupled with the fact that the lights are much brighter you can definatley see them flicker over bumps.

    Has anyone else experienced this problem? I'f you have not fitted the ballast to the lamp unit itself have you noticed any flickering over bumps or bulb movement?

    Thanks, Ste.

  2. #2
    Regular Member yadziyad's Avatar
    Join Date
    Mar 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked that the headlamp is fitted securely ie not loose

  3. #3
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry didn't mention that yeah I checked that too everything is solid. all put back together properly (I'm a perfectionist lol)

  4. #4
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did exactly the same and was down to a faulty ballast. Have you tried swapping ballasts to see if the fault transfers?

  5. #5
    Regular Member markm's Avatar
    Join Date
    Oct 2006
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine bounce too if I go over a largish bump in the road,

    I just put it down to the eliment moving ? I've even got the bulbs with the metal rings on so the bulb is solid like the normal bulb,

    both do it so wouldn't have thought it was a blaster problem ??

  6. #6
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    Quote Originally Posted by markm View Post
    Mine bounce too if I go over a largish bump in the road,

    I just put it down to the eliment moving ? I've even got the bulbs with the metal rings on so the bulb is solid like the normal bulb,

    both do it so wouldn't have thought it was a blaster problem ??
    FYI HID bulbs dont have a filament like incandescent bulbs, they have an anode & a cathode, the arc between which ignites the gas within the glass tube, thus producing the bright light.

    http://en.wikipedia.org/wiki/Headlam..._light_sources

  7. #7
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i thought i was the only one who had this it only happens on pot holes not speed humps

  8. #8
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah this doesn't happen on speed humps its happening on uneven surfaces such as repaired road surfaces and pot holes.

    I don't think that it is the bulb moving or loose. Each time I check to see if it has moved or is loose it is fine. I do think that it is more to do with either the unit moving due to the extra weight added by the ballast or its because the light is so much brighter and it is just more obviouse (or a combination of the two).

    Has anyone with factory fitted xenon/AFL experienced this?

  9. #9
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine do it very occasionally, and yes they are factory

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Passenger side mirror bouncing about?
    By cc123 in forum Bodywork & Interior
    Replies: 0
    Last Post: 30th April 2011, 19:19
  2. HIDs
    By WilliamLX in forum Vectra C / Signum Car Chat
    Replies: 126
    Last Post: 2nd November 2010, 18:10
  3. hids
    By daddyjay in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 9th October 2010, 21:23
  4. loss of power, revs bouncing
    By eaglepva in forum Engine & Drivetrain
    Replies: 3
    Last Post: 28th February 2010, 22:10
  5. Rear suspension Bouncing!
    By danny2.2 in forum Suspension, Wheels & Brakes
    Replies: 16
    Last Post: 24th May 2006, 08:02

Visitors found this page by searching for:

insignia hid bulbs loose

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •