User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Help with 06 2.2 direct not starting!

  1. #1
    Regular Member johnynoi's Avatar
    Join Date
    Jun 2009
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help with 06 2.2 direct not starting!

    Tried to reverse the car out of a parking space when it stalled, now when I try to start it the starting motor turns over fast enough but the engine wont start, and the power steering has stopped working and the brake pedal has frozen solid! What have I done?

    All the electrics seem to work OK (dash, lights radio etc) but the spanner light comes on. Unfortunately its a tiny street and getting it out for a tow truck to pick it up is going to be a bummer! Anyone got any ideas what I might have done?

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    PAS requires the engine to be running to work.
    Brake pedal is solid as the engine isn't running to create a vacuum in the brake servo.

    I'm guessing you've got the all too common fuel pump / regulator problem as this is a 2.2 direct injection.

  3. #3
    Regular Member johnynoi's Avatar
    Join Date
    Jun 2009
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, its getting picked up this afternoon to go to the garage, the previous owner said the fuel pump was replaced by the same garage not too long ago so hopefully its still covered!

  4. #4
    Regular Member johnynoi's Avatar
    Join Date
    Jun 2009
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, got a call from the garage The timing chain has slipped on the cog, they're away to do a compression test and stuff to check the engine

    He says he's never seen it on a car that new before, I'm devastated!

    The saving grace is that i wasn't really moving when it happened, could that help matters? (well, i was reversing at 1mph). Will be a couple of days before I find out the extent of the damage, I'm guessing worst case scenario is new engine?

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    65 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Worst case would be a couple of bent valves mate,suppose thats why there doing a compression test to see if he valves have bent so you may be lucky

    Touch wood

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  6. #6
    Regular Member johnynoi's Avatar
    Join Date
    Jun 2009
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, never thought it would have been anything as bad as the chain, the car was running as normal just an hour before. No rattles, no bumps, no nothing and its only done 50k! Dreading the bill coming in!

  7. #7
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    speak to customer services mate if your having it done at VX, maybe they will send a good will gesture your way as the car shouldnt be that long out of warranty, maybe the techs will find a cuase

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z22SE 2.2 Non-Direct Starting Issue.
    By Lean6 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 29th June 2012, 23:29
  2. Help please. Starting issue 2.2 Direct SRI
    By fidzer in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th June 2012, 10:16
  3. Vauxhall Signum 2.2 Direct Petrol starting problems
    By RogerM in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th November 2009, 14:28
  4. EML flashing when starting but not starting (Vec-B)!
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th July 2009, 15:51
  5. 2.2 direct - trouble starting/running
    By Ant SRi in forum Engine & Drivetrain
    Replies: 35
    Last Post: 4th November 2008, 09:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •