User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Central locking not working

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    South Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Central locking not working

    Basically it works every now an then but I tied doing the ignition thing and nothing happens.... Maybe I'm doing it wrong??

  2. #2
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if you tied it you are doing it wrong. untie it.

  3. #3
    Full Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Default

    Silly question, but, does the battery in the fob need replacing...

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    South Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well it's lighting up :s I thought that meant it was ok :s sorry I meant tried not tied lol

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    South Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    put a new battery in the key..............still not working doing my head right in now!!!

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    South Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Any ideas out there?? It's getting annoying having to fix so much on this car now!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. electric window /central locking not working
    By jonnybravo in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 11th May 2016, 18:42
  2. Central locking fob only working inside the car
    By chunkey_monkee in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 22nd February 2012, 22:51
  3. Rear door - No electric window or interior light but Central Locking working!
    By siw8158 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 25th February 2011, 23:41
  4. central locking door button stopped working
    By MURDO in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 20th February 2011, 22:47
  5. Central Door Locking not working after disconnecting battery
    By onlymeagain in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th March 2010, 10:06

Visitors found this page by searching for:

vectra central locking not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •