User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Tuning Box

  1. #1
    Regular Member Eddie Dee's Avatar
    Join Date
    Feb 2007
    Location
    BELFAST
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Tuning Box

    Hi Guys,
    I bought a box off a member a few months back and spanner light comes on first of all when you start the veccy up but then goes out. I know about having the connectors the correct way round etc. Power is increased so I think the box is working ok but light is a little annoying!

    Has anyone else had any similar trouble like this or is it normal?

    Thanks in advance.

  2. #2
    Regular Member OSSY's Avatar
    Join Date
    Apr 2009
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Lightbulb

    Have you checked your glow plugs? just in-case one is slightly loose... what you describe is a common symptom of a glow plug being loose... It might not even be the tuning box... Just a thought...

  3. #3
    Regular Member Eddie Dee's Avatar
    Join Date
    Feb 2007
    Location
    BELFAST
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply buddy
    Yes I have heard that it could be the glow plugs will check them out tommorow.
    Cheers!

  4. #4
    Regular Member Fash's Avatar
    Join Date
    May 2009
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If not have a look at you EGR and see if it needs cleaning, also look at your solenoid part on the EGR too-causes many problems with the car/spanner and also the EML light if caked in crud or if the solenoid is sticking....

  5. #5
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    some times the tuning box puts a error code for fuel pressure thats why light comes on and goes off needs to be cleared with tech 2 may not happen again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TDI tuning - tuning box thoughts so far...
    By nichols120 in forum Diesel Engine related
    Replies: 0
    Last Post: 4th February 2012, 20:48
  2. tuning box or not to tuning box that is the question
    By dazzer t in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 15th October 2010, 21:47
  3. need help with tuning box
    By decks in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 4th September 2010, 19:49
  4. Caterman/T-Tuning Tuning Box for 1.9CDTi 150 (Z19DTH)
    By CHRISRi in forum Parts for sale
    Replies: 1
    Last Post: 25th May 2009, 18:49
  5. Diesel Tuning UK Tuning Box FOR SALE CDti 150
    By sshooie in forum Parts for sale
    Replies: 29
    Last Post: 1st April 2008, 16:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •