User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: GID!

  1. #1
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default GID!

    Well my GID came today, £46 off ebay, was purchased on the 30th of Jan, bit of a delay him sending it lol, but nethertheless, it came! Got my wiper stalk with the BC controls on it also! Anyone has any ideas where I get the 32 pin plug from? Also, the washer fluid sensor, is this needed? Where do I bring the wire from the sensor to the GID?

  2. #2
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also, it looked a little on the large side, this defo the right one?

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The washer fluid sensor connects to somewhere near the battery. You don't need it but to get rid of the messages you'll need to ground one of the wires.

    As for the display someone more knowledgeable will be along soon but best to post the 2 alpha digit code that's on the rear

  4. #4
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rockh View Post
    The washer fluid sensor connects to somewhere near the battery. You don't need it but to get rid of the messages you'll need to ground one of the wires.

    As for the display someone more knowledgeable will be along soon but best to post the 2 alpha digit code that's on the rear
    Ahh right I see! I'd trash this so i'm getting me dad to do this, he's a spark so no doubt he'll be able to sort it! As for the code on the back, reas as:

    13 238 825

    56412769
    28119126-2
    257
    FD:07/07
    HW: 010
    SW 19.04.2006/O

    Cheers!

  5. #5
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are the 32 pin plugs vauxhall items? Can't find any on ebay, looks like i'll be paying a visit to Vauxhall's in Warrington tomorrow!

  6. #6
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    No offence... that dont look like the right screen!! the vectra ones dont look like that...

  7. #7
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The plug is probably best obtained from a scrappy.
    There should be a 2 letter code on the screen eg XR

  8. #8
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    No offence... that dont look like the right screen!! the vectra ones dont look like that...
    It's got a GM logo on the plastic.

    Quote Originally Posted by rockh View Post
    The plug is probably best obtained from a scrappy.
    There should be a 2 letter code on the screen eg XR
    Cheers, it reads XT in big letters.

  9. #9
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    well i might fit.. but just dont look right.. (well GM makes more cars than the vectra )

  10. #10
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    well i might fit.. but just dont look right.. (well GM makes more cars than the vectra )

    Was advertised as vec c/sig display unit :/

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •