User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: thermostat fixed

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default thermostat fixed

    had my 150 cdti elite estate for 2 yrs, just realised that the thermostat had gone, have replaced it and car is running at approx 86, nice and warm. I know what your thinking, but it was the norm!
    I have had problems with the dpf not doing a regen, car has latest update, but had to have tech 2 do it last time, garage never spotted thermostat either. i am hoping that correct running temp will allow regen, opinions please.
    couldn't undo drain plug so had to let coolant go over the engine, i know neat antifreeze is no good for paint, and i figured that since coming out of the system would be 50/50 and would prob evaporate this would be better left then washed off with the hose. any opinions?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ian, the regen only takes place under a few conditions, correct engine temp will be one of those, along with over a set rpm over a set time. DPF equipped cars do not like short journeys all the time, they need a good blast from time to time.

    (hope its you ian, you could just ask me at work )
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    May 2008
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    should have known by the pic LOL, was right thermostat was gone, took a few hours to change, but appears job done. if your writing on here you must be at work then!

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nope, at home
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cam belt broke....and now fixed. Thermostat help next
    By Sharks35 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 18th October 2012, 19:29
  2. It's fixed!
    By John LE in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 6th February 2012, 16:09
  3. can this be fixed
    By aledjones_lex in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 4th May 2010, 20:47
  4. Faulty thermostat fixed.
    By videodoctor in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 5th December 2008, 02:32
  5. WOO HOO its fixed!!!!!!!!
    By jared.ryder in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 29th October 2008, 01:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •