User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Overboost problem 2.2 dti

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Overboost problem 2.2 dti

    Hello there, i am at my wits end with my car. having had the P0149 error code and having it tracked down to a ECU Fault on the fuel pump, having vauxhall quote £2500 to replace it, picking myself up off of the floor i managed to get the thing changed for £500. Eliminating the initial problem, however, now when under heavy acceleration mainly uphill and only ever in fourth or fifth gear i get the EML coming on and i got a local garage to read the fault which has come back as P0234 which is a overboost problem. my local garage has tested all pipes, vacuum pipes and actuators with no luck and i am just wondering where to go next ??
    Any help would be HUGELY appreciated.....
    Thought i better put its a SRI with 178000 on the clock

  2. #2
    Regular Member
    Join Date
    Aug 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i've had the boost sensor out and cleaned it, but haven't tested it.

  3. #3
    Regular Member
    Join Date
    Aug 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also don't know if its related but i get quite bad surging while accelerating, mechanic has checked out the alternator and said that it is putting out anything between 10 and 16 volts. although none of the lights or dials surge in time with the acceleration which i would of thought they should.

  4. #4
    Regular Member P-Mutton2.2's Avatar
    Join Date
    Aug 2009
    Location
    Frinton on sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check if eligible for re-call, there is a standing re-call regarding something to do with turbo, only tech2 i think, worth findin out about it, not like VX are gonna shout it from roof tops , sure it was in a post on here a while ago,..

  5. #5
    Regular Member
    Join Date
    Aug 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tried that, apparently it has already had the update, it's still surging and showing the EML , i have managed to adapt my driving style to sort out the c**p car, holding down the accelerator for up to four seconds then releasing then applying again....lol
    Not ideal but ti seems to work for the minute, local garage now seems to thing it might be the "Turbocharger Vacuum Sensor" but it's £120 from the stealers. anyone got any other bright ideas ?

  6. #6
    Regular Member
    Join Date
    Aug 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also thought i'd mention that with the radio off i can hear the turbo whistling up to speed fine until about 3000 rpm then it cuts in and out very noticibly.
    Along in time with the surging

  7. #7
    Regular Member
    Join Date
    Aug 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had similar problems with my Signum 2.2dti, firstly, error codes said it was the MAF then EGR both have been changed still got same problem and it seems to be getting worse, I'm now getting the overboost error code, I've booked car into VX to see if they can pin point problem. I'll keep you posted.
    Mine runs fine cold but as soon as it gets up to temperature revs fluctuate and I loose power, its a nightmare in traffic.

  8. #8
    Regular Member
    Join Date
    Aug 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That would be good, i've given up with the dealers down my way as they just give me guesstimates.....i just want an answer, i've only got the one error code now P0234 but it's apparently a very generic code ... good old vauxhall

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have a good look round the vac tubes, connectors & solenoids

  10. #10
    Regular Member
    Join Date
    Aug 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've already had a good look around, previous garage had replaced one of the solonoids, the garage i'm going to now has done a "smoke test" where they fill the system with smoke and check for leaks. That garage seems to think it could be the turbo charger sensor solonoid, but at £120 from the stealers i'm still a bit reluctant to buy more stuff for a car that has cost me a grand already

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra c 1.9 150 possible overboost?
    By rollercoaster63 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 4th July 2012, 21:26
  2. P0234 Overboost 2.0 dti
    By Thom in forum Engine & Drivetrain
    Replies: 14
    Last Post: 28th January 2012, 23:52
  3. Overboost Saftey?
    By swifty_53 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 13th March 2011, 10:10
  4. Leak off pipes?? Overboost??
    By superfox233 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th February 2011, 18:24
  5. 130/160ps diesel overboost
    By shanebongos in forum Insignia car chat
    Replies: 11
    Last Post: 30th May 2010, 15:09

Visitors found this page by searching for:

opel vectra C 2.2dti code P0149

vectra c overboost problem

overboost fault vectra

2.0 dti surging

p0149 opel vectra

overboost on zafira dti

vectra c 2.2 dti turbo problem

OPEL P0149

overboost signum

2.2dti ecu faulty

vauxhall vectra c 2.2 dti code p2034

overboost opel signum

2.2 dti overboost

p0149 opel vectra 2.2

overboost surge acceleration 2.0 dti

opel vectra c 2.2 dti P0149

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •