User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Screeching noise from back

  1. #1
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Screeching noise from back

    Get a screeching noise from (I think) both wheels. Have had it for a while but thought nothing of it until Saturday when I had my windows down and realised how loud it was! It happens when i'm braking and it like starts and stop and starts and stops as if there was a point on the disc that's rough or something, so it's not a constant noise if you get me It happens on light braking and medium braking, and stops when i'm braking hard Ideas? It's not the rear pads as they was not long changed, and it's been through an MOT since being changed, though I had "wheel bearings have slight play" as an advisory?

  2. #2
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump!

  3. #3
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the discs if there corroded, pitted or scored or have a large lip it could be the discs.

    I had the same problem on the rear and it only went away after changing the pads and discs.

  4. #4
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check a stone hasn't got trapped between the disk and the protection plate. i had that and it makes a row.

  5. #5
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers mate, checked the pads a while ago, I figured it'd just be built up crap, there's a lip on, but it's only a small one, and they're not scored of pitted, but are slightly rusted, they're not full on rusted, just showing signs of, this could be it? It passed it's MOT with 'em, so i'd have thought they won't need changing. MOT shown I needed pads changing, and did 'em.

  6. #6
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ?Did you smear a bit off copper grease on the backs of the pads when you changed em bud.

  7. #7
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by macdad View Post
    ?Did you smear a bit off copper grease on the backs of the pads when you changed em bud.
    No, I read this recently, but I didn't think it could be the cause I didn't have the winding tool so it was a bit of a ball ache to do, and would be again to get the copper grease on, and the previous pads was pretty stuck on too! How could no copper grease cause this problem?

  8. #8
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Danialj32 View Post
    No, I read this recently, but I didn't think it could be the cause I didn't have the winding tool so it was a bit of a ball ache to do, and would be again to get the copper grease on, and the previous pads was pretty stuck on too! How could no copper grease cause this problem?

    Without copper grease the pads can vibrate at a very high frequency,causing an high pitched squeel.

  9. #9
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Quote Originally Posted by Danialj32 View Post
    bump!
    Might be better to post in the correct section rather than bump it Moved for you..

  10. #10
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by macdad View Post
    Without copper grease the pads can vibrate at a very high frequency,causing an high pitched squeel.
    This could well be the problem then. The whole of my back end's a mess really, I really want it sorting properly, think i'm gonna take it to a garage to get it done, there's all sorts up with it, really bad tram lining, knocking noises, suspension seems goosed, may aswell ask 'em to sort that out whilst they're at it!

    Quote Originally Posted by Big-Pete View Post
    Might be better to post in the correct section rather than bump it Moved for you..
    Sorry mate, was a bit of a sitter where I shoulda put it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Screeching noise between 1800-2500 revs
    By Paul_O in forum Engine & Drivetrain
    Replies: 6
    Last Post: 21st May 2015, 21:31
  2. Got a grinding noise from back brakes ,Help please
    By philgst in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 5th February 2011, 18:54
  3. Loud Screeching noise
    By lesbo in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 5th January 2009, 10:11
  4. back end noise
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st January 2008, 21:16
  5. Back end noise
    By bobe in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 9th September 2005, 20:13

Visitors found this page by searching for:

vauxhall signum acheing noise

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •