User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Anyone done an autobox?

  1. #1
    Regular Member cphaza's Avatar
    Join Date
    Sep 2008
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Anyone done an autobox?

    Just a quickie. i seem to remember reading on here (though cant remember where nor find it again!) that af23 gearboxes may have problems with ecu communication after a change, is that right?
    I only ask as im thinking of changing my box which plays up once in a while but dont want to be lumbered with two useless boxes! Is it a half/full canbus issue or after a certain year of manufacture that they arent compatible? sure ive read something.....

    Any thoughts would be appreciated gents.

  2. #2
    Regular Member bigcarman79's Avatar
    Join Date
    Jan 2008
    Location
    Pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not heard or seen it on here. What is your gearbox doing when it plays up? The common problem(s) are the water in gearbox contamination (02-04) and the sensors (i think there are 2) can go duff occasionally. I had a different issue but i think it must have been a duff gearbox from new.

  3. #3
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I didnt think Vectra C ran Auto F23?

  4. #4
    Regular Member cphaza's Avatar
    Join Date
    Sep 2008
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its wierd, only happens when properly hot. by that i mean you can drive on the motorway for 100 miles and it will be good as gold when you come off. Do lots of hopping around town so the oil warms up with less airflow over rad and it plays up big time. Seems to be in and out of 3rd gear that it happens. oil flushed (twice) and still happens, though better than before. Have the offer of a my05 box and was thinking of giving it a go rather than 700 for a rebuilt one. I work at a garage so no labour costs involved, just thought that i had read on one of the many autobox failure threads that someone had an ecu issue with a new box not wanting to talk to car.....damned if i can find it though!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. autobox query
    By chrislloydie in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 12th February 2013, 01:37
  2. what autobox do i have
    By jimmywhu in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 29th May 2012, 07:42
  3. autobox
    By cajagoogoo in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th February 2012, 21:04
  4. Autobox problem
    By 24vElite in forum Engine & Drivetrain
    Replies: 15
    Last Post: 26th January 2009, 21:48
  5. 3.2 autobox
    By poves in forum Engine & Drivetrain
    Replies: 1
    Last Post: 27th November 2008, 10:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •