User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Air lock nightmare

  1. #1
    Regular Member Shrimpy's Avatar
    Join Date
    Jan 2010
    Location
    Blackburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air lock nightmare

    Hi all,

    I've just changed my thermostat as it would only read 70 when it decided to work at all !

    The swap went ok but as I topped up the coolant and turned the bleed screw it sheared off

    My problem now is that I think I have an air lock but am not 100 percent as the heaters are blowing hot.

    The guage hasn't moved at all since the swap although the engine has def warmed up.

    I've tried parking on steep slopes both directions squeezing every hose I can reach but to no avail.

    I am wondering how the heaters can be hot but no sign of temp on the guage and also can I run the car with an airlock without doing any damage?

    Ps . There is coolant weeping out from the remenants of the bleed screw.


    Thanks everyone , can't believe I chose a Sunday to tackle this one!

  2. #2
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    this might sound stupid but the electrical connector on thermo housing is on ok ?changed mine yesterday if heaters are hot doesn,t sound like air lock all pipe work hot ?if not release pressure on bottle run engine with cap off see if any bubbles come up if not put cap on check pipe work again ..

  3. #3
    Regular Member Shrimpy's Avatar
    Join Date
    Jan 2010
    Location
    Blackburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Paul , Ill check the connection but Would a bad connection not chuck up an error code ?

    Does anyone know if jamming my garden hose into a specific hose will blast an airlock out or would that cause more problems ?

    Pete

  4. #4
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    On my old cars i use to leave top off expansion cap and let car run you will hear when the air has been expelled

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did this on my cav, left the cap off, ran the engine...few bubbles would come out for a while then calm down.....couple of times it errupted all over the place....so just keep an eye on it

  6. #6
    Regular Member Shrimpy's Avatar
    Join Date
    Jan 2010
    Location
    Blackburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers . I'm out here now on my Iphone so I'll keep you posted

  7. #7
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Thermostat should open at approx 86 degress which will then circulate around the car so its at that point when any airlockl is likely to expel. Vx recommend 2-2.5k for 2mins. then idle for 2mins, then 2-2.5k for 2mins then idle till the fan cuts in... or something like that
    Plasma's Tech2 services are now open and able to provide services

  8. #8
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    would not try hose in these dont normally suffer air locks was housing new one or copy part just thinking may be a faulty sensor if guage was working before might be worth swapping sensor over why dont you if you have put plenty of coolant in it at least 2 liters of anti freeze and some water taking car for a run if heaters are warm its more likely to be ok sometimes diesel's take forever to warm up when standing still the problem you might have is the broken screw . good luck m8

  9. #9
    Regular Member Shrimpy's Avatar
    Join Date
    Jan 2010
    Location
    Blackburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The thermo was own from vaux. Am trying the exp top off run at half then idle for a bit until the fans kick in.

    If the fans don't kick in am I really in the sh?! ?

  10. #10
    Regular Member Grimo72's Avatar
    Join Date
    Apr 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    take cap off expansion tank,

    them keep squeezing one of the coolant hoses to try and pump air out

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot Lock no whirring noise and wont lock or open
    By meridianghost in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 17th December 2012, 14:16
  2. Nightmare
    By marko1966 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 9th October 2012, 19:26
  3. Never mind lock up ya daughters, lock up ya vectras!
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 13th May 2012, 21:45
  4. Had a nightmare day!!!!
    By BIG NEIL in forum The 'Off Topic' room
    Replies: 8
    Last Post: 6th February 2009, 10:29
  5. Nightmare
    By craigmerry in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 5th April 2008, 21:35

Visitors found this page by searching for:

vectra c airlock in coolant

vectra c air lock

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •