User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Car and spanner after high revs

  1. #1
    Regular Member Chuddy's Avatar
    Join Date
    Jul 2009
    Location
    Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Car and spanner after high revs

    Been doing this for a while but i never really took much notice as it never really affected me (it doesnt go into limp mode or anything).

    Basically when i go to max revs and floor it for a little while (say to overtake etc) afterwards ill get the car and spanner come on my dash a bit furthur down the road but it will not effect the ride or anything, and it will soon go after, say anywhere between 30secs-1minute later.

    I never really worried about it due to the manual saying that if the light comes, but only stays breifly, then it is nothing to worry about. But thought id ask you guys if you've any idea why this is happening? is it a problem to worry about?

    3.2 gsi auto

  2. #2
    Regular Member Chuddy's Avatar
    Join Date
    Jul 2009
    Location
    Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no1 ever had similair problem?

  3. #3
    Regular Member Danialj32's Avatar
    Join Date
    Sep 2009
    Location
    Warrington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I thought the manual said don't worry if it comes up briefly on start up, mine does for about 3 seconds when starting the car up, then goes off.

  4. #4
    Regular Member
    Join Date
    Apr 2009
    Location
    dundee
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Danialj32 View Post
    I thought the manual said don't worry if it comes up briefly on start up, mine does for about 3 seconds when starting the car up, then goes off.
    mine to,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. high revs
    By andy_richmond in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th October 2012, 18:43
  2. high revs when hot
    By mentor in forum Engine & Drivetrain
    Replies: 1
    Last Post: 26th May 2011, 12:36
  3. Revs staying high
    By Sike in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 19th March 2011, 23:57
  4. Car and spanner after high revs
    By Chuddy in forum Petrol Engine related
    Replies: 1
    Last Post: 5th February 2010, 22:43
  5. No power between 3k-4k and high revs
    By troodon in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 26th September 2009, 18:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •