User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: HID Confusion :(

  1. #1
    Regular Member antowns's Avatar
    Join Date
    Nov 2009
    Location
    Amble, Northumberland / Ryton, Gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID Confusion :(

    Hey guys,

    Im just installing my HID's which i got from HID-Direct and im a bit confused

    Have I got them layed out correctly?

    If so why have i got spade connectors on the two leads that go into the cars orignal wiring



    Can someone help me out? sorry if im missing something obvious

    thanks

  2. #2
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You should have a pink block with it all mate that connects in to the plug on the inside of the headlight. The spades aren't fitted to it as the wires have to go through the plug that fits on the headlight. The plug is fitted on the picture above,...

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I plugged the 2 wires into the old headlight bulb multi-plug,been working for over a month now...........

  4. #4
    Regular Member antowns's Avatar
    Join Date
    Nov 2009
    Location
    Amble, Northumberland / Ryton, Gateshead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Penfold101 View Post
    You should have a pink block with it all mate that connects in to the plug on the inside of the headlight
    I dont have any pink blocks mate

    Ill have a go glen see if i can do it the same way

  5. #5
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Didn't have any pink block with mine, just plugged the spades into the connector black into the negative and red into positive.

  6. #6
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They must have changed the kit then. This is the one I got from HID's Direct at the end of 2008:

    http://www.vectra-c.com/forum/showthread.php?t=28225

  7. #7
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tramman View Post
    Didn't have any pink block with mine, just plugged the spades into the connector black into the negative and red into positive.
    same as mine, straight into the spades



    Quote Originally Posted by Penfold101 View Post
    They must have changed the kit then. This is the one I got from HID's Direct at the end of 2008:

    http://www.vectra-c.com/forum/showthread.php?t=28225
    Correct Penfold, they have changed them, no pink blocks now ,

  8. #8
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by spennny View Post
    Correct Penfold, they have changed them, no pink blocks now ,
    So I'm gathering....

  9. #9
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Penfold101 View Post
    So I'm gathering....
    Unless :

  10. #10
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, how would I have coped without the pinkness in my car...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SMD confusion
    By MattVecVXR in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th January 2013, 22:01
  2. DPF confusion.
    By JayF in forum Engine & Drivetrain
    Replies: 10
    Last Post: 7th April 2012, 10:00
  3. TID & GID confusion
    By RobW in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 20th April 2010, 18:28
  4. HID confusion
    By parsco in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th April 2009, 15:08
  5. air box confusion!!!
    By littlesxi in forum Diesel Engine related
    Replies: 2
    Last Post: 7th February 2008, 09:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •