User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: car immobiliser

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default car immobiliser

    I've got a 2005 signum 2.0 turbo .

    My abs, esp, power steering, engine management, and battery light keeps coming on when driving and the power steering fails. Then it won’t restart for at least 20 goes then starts fine and runs fine. i had a garage read the fault code and it came up as the immobiliser.

    Its going back to Vauxhall on tues to hopefully get sorted.

    Any ideas what it could be?

  2. #2
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Immobilizer


    Maybe the CIM ?

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 2.0cdti 160bhp

    Year : 2010

    Mileage : 92274

    Default

    it could be your alternator,as this will cause your problems

  4. #4
    Regular Member westonprawn's Avatar
    Join Date
    Jul 2009
    Location
    TELFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had the same thing happen, the alternator was shot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. immobiliser i think?
    By Turbomanrony in forum Engine & Drivetrain
    Replies: 13
    Last Post: 2nd January 2012, 01:03
  2. immobiliser help
    By Tallywhacker in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 21st September 2011, 18:04
  3. immobiliser 1.8Ls
    By TonyTangles in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 11th June 2011, 14:06
  4. Immobiliser.
    By bigjoe in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 4th March 2010, 17:06
  5. Immobiliser Question
    By stevie b in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 28th February 2007, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •