User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: anyone got an idea?

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default anyone got an idea?

    hi guys, having a slight issue and I crnt pinpoint it, the car kind of judders more like bounces when I floor it at low revs, usually around 2-3rd gear going up hill, it's like it's struggling. if I'm above 3k revs it has no probs what so ever, and on good days it won't do it all.

    it's a 1.8 SRi 52 plate, cars perfect in every way just every other day it has this problem, I blocked the egr valve off as I had an emissions light on the dash, that was 3 weeks ago and the light hasn't returned.

    oh one other thing me temp dnt work pm the dash and heaters only blow Luke warm. if the car is stationary the temp works as should and the heaters burn hot like new, it's only when driving it stops working. any ideas?

    thanks in advance

    Danny

  2. #2
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia elite tourer vxline biturbo

    Trim : Elite vxline

    Engine : 2.0 biturbo

    Year : 2013

    Mileage : 80000

    Default

    prob need a new stat same as mine did was running cold and fooling the ecu in to running richer . also worth trying new plugs

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so u reckon the thermostat is causing both problems? cheers for reply

  4. #4
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia elite tourer vxline biturbo

    Trim : Elite vxline

    Engine : 2.0 biturbo

    Year : 2013

    Mileage : 80000

    Default

    prob get some new plugs first a cheapest item 1.8 all seem to have stat problems if you do a search on here will be load of threads on 1.8 stats as you have blanked the egr off . were is the valve now .. have you made sure the valve can still work as in fixing it else were ' as it will still store a fault but wont put the light on
    Last edited by simon1; 4th February 2010 at 19:21.

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have just done what most ppl do, it's still conected I just blocked it of with a blocking plate.

  6. #6
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia elite tourer vxline biturbo

    Trim : Elite vxline

    Engine : 2.0 biturbo

    Year : 2013

    Mileage : 80000

    Default

    can the plunger on the egr valve still move freely... normally fit blanking plate and attach the egr to 1 bolt so it sits to the side so valve can still work but wont do any thing

  7. #7
    Regular Member
    Join Date
    Jan 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm not done it that way, I just blocked it off and put back on normal, so ur saying I need to block it off but have the egr to one side?how far to one side, like 90 degrees or just enough for the valve to move?

  8. #8
    Regular Member
    Join Date
    Jan 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also as a thought, surly that valve moving up and down shouldn't cause a problem, cus all that does is allow air move through it when conected properly, so as it's blanked of any way it would just open for no reason...

  9. #9
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia elite tourer vxline biturbo

    Trim : Elite vxline

    Engine : 2.0 biturbo

    Year : 2013

    Mileage : 80000

    Default

    just enough for the valve to move mate as it will still do a fault but not put the light on

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Good idea / Bad idea......?
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 3rd September 2009, 09:09
  2. ive got an idea for a possible next mod
    By glynn in forum Photoshop section
    Replies: 54
    Last Post: 7th June 2009, 18:31
  3. superchip good idea or bad idea
    By lewrymyster in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 3rd July 2008, 19:14
  4. superchip good idea or bad idea
    By lewrymyster in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th June 2008, 19:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •