User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Mot Fail

  1. #1
    Regular Member Cam's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Red face Mot Fail

    Ok I know its not a C lol, but my Vec B V6 has failed its MOT yesterday on the following

    1. Number plate bulb
    2. Windscreen Washer insufficient..........................Frozen, so don't know how I was meant to know that lol
    3. Emissions.Only the Lambda reading the rest where perfect, needs to be below 1.03 and it was 1.035

    I had it back in today, everything was fine until it came to the Emissions, now I kicked the Vec's arse all the way to the Mot Centre and I had put a Bottle of Wynns Emissions Reducer in and the readings have gone up to 1.04?

    Any ideas?

    I've got a set of Plugs, Oil and Filter and Exhaust assembly paste, gonna give it a service and take the Exhaust off again and reseal it, will this help...........who knows lol

  2. #2
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    new o2 sensor or cat reqd?

  3. #3
    Regular Member Cam's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    readings from the MOT

    Fast Idle Test
    CO: <=0.300% 0.093% Pass
    HC: <=200ppm 49ppm Pass
    lambda: 0.970-1.03 1.053 Fail


    Second Fast Test

    CO: <=0.300% -0.007% Pass
    HC: <=200ppm 6ppm Pass
    lambda: 0.970-1.03 1.042 Fail


    Natural Idle Test


    CO: <=0.500% 0.000% Pass

    Don't know if this helps to give ideas?

  4. #4
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    looks like o2 sensor gone to me

  5. #5
    Regular Member Cam's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by simon1 View Post
    looks like o2 sensor gone to me

    Would that be the Lambda Sensor then?

  6. #6
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    yep

  7. #7
    Regular Member Cam's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hmmmmmmmm. now being a V6 I'm betting that there are 2 of them aswell, 1 per bank lol

  8. #8
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes there is one per bank

  9. #9
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ?When did you last change your oil,if you have'nt done so in a while,then get it changed asap,you'll more than likely find it will pass.

  10. #10
    Regular Member Cam's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by macdad View Post
    ?When did you last change your oil,if you have'nt done so in a while,then get it changed asap,you'll more than likely find it will pass.

    ERM............................................... .








    I'm ashamed to say that in 2 1/2 years and 25k miles I have never changed the oil or Plugs, but I'm doing them it weekend, just got 5L Oil, Filter and 6 Plugs from VX £43.51 through Trade Club

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mot Fail
    By VECTRAMAN in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 22nd January 2013, 12:16
  2. MOT fail, Co2
    By GCusdin in forum Troubleshooting
    Replies: 4
    Last Post: 24th September 2011, 10:06
  3. Fail MOT
    By rickyf1 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 20th August 2011, 18:21
  4. Fail :(
    By paul_sri150 in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 5th July 2011, 19:48
  5. HELP With M.O.T FAIL!
    By corderz in forum Troubleshooting
    Replies: 4
    Last Post: 25th May 2011, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •