User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: New Clutch, But.....

  1. #1
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default New Clutch, But.....

    hi folks. got a new clutch fitted 2day. £378 fitted. LUK 4 part clutch. feels like driving a brand new car. but, i've noticed a few minor niggles. my windows go down with my key fob, but only one side goes back up when i press on the key fob again. also, i have to keep my finger on the electric window switch for it to work, where as before hold it for 2 seconds and it will go all the way up, or all the way down. also, my screen has changed colour? whats all that about lol? i have been told by the mechanic that he disconnected the battery! could i get all these features back? and how much would it cost? any info much appreciated. thank you all.

    PaZ!

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Press and hold down, keep it down for a few seconds when it hits the bottom, then do the same for up and keep it held until you hear a click or beep. The sunroof is the same if you have one. You need to reset the all after the battery has been taken off.

  3. #3
    Regular Member cerbrious's Avatar
    Join Date
    Apr 2008
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try resyncing it all turn ignition on and press all the buttons on the key a few times that should sort it and hold down the window up buttons for a few seconds possibly 10 that should resync them

  4. #4
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    wow! cheers guys. do i press down the buttons on the key fob, or in the doors?

    PaZ!

  5. #5
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    The display can be dark writing with light background or reverse.
    Cant remember exactly what it is called, but how too change it should be in the manual.

  6. #6
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    guess what? it's only just gone and fixed itself aint it! weird that. didn't have to do a thing. just started working as normal. i really love this car!

    PaZ!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clutch pedal really soft after new clutch
    By valvelift in forum Engine & Drivetrain
    Replies: 8
    Last Post: 3rd February 2013, 14:52
  2. Clutch slipping and loosing clutch/brake fluid
    By marty_b0y in forum Engine & Drivetrain
    Replies: 15
    Last Post: 31st May 2012, 00:18
  3. 3.2 GSI Clutch
    By cmowen in forum Engine & Drivetrain
    Replies: 13
    Last Post: 23rd May 2010, 13:31
  4. Need help with clutch rattle that dissapears when clutch depressed
    By leeroberts919 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th July 2009, 11:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •