User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Tailgate sidelight problem

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Smoke on Stench
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Tailgate sidelight problem

    I have a Vectra C estate 2006.
    The problem is the sidelight in the tailgate was not working and I got the check rear bulb warning.

    I changed the bulb and it still doesn't work and swapped the other sidelight bulb which is working and it stops working as soon as I twist it in.
    There is power going to this light cluster as the reverse light does work.

    Gonna strip it down tomorrow and take a good look.
    Anyone had anything like this before ??? I've done a search and nothing is showing up.

    Steeley7

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey steeley, i had similar on my estate, nsr bulb wasnt working, got dash warning, so replaced with new bulb and it still didnt work. Noticed the contacts on the bulb holder were dirty, so cleaned them, bent them a little to improve the connection and it works fine now,

  3. #3
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Quote Originally Posted by barney490 View Post
    Hey steeley, i had similar on my estate, nsr bulb wasnt working, got dash warning, so replaced with new bulb and it still didnt work. Noticed the contacts on the bulb holder were dirty, so cleaned them, bent them a little to improve the connection and it works fine now,
    get loads in with dirty connections quick clean both parts then fine.

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    Smoke on Stench
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers will give it a full over haul today...

  5. #5
    Regular Member dragonuk2000's Avatar
    Join Date
    Jan 2010
    Location
    Rossendale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This problem isnt only confined to the estate my near side tail light would only work if it was on-screwed on my Hachback so i did what people on here said cleaned and repositioned the contacts and hey presto no more annoying 'bulb out' warning easy fix!

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    Smoke on Stench
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just gone out to clean them up and I can hear a quiet clicking noise from this cluster not sure what this is, it sounds like an indicator clicking noise.

    It started snowing on me so I'll have another go tomorrow.

    Steeley7

  7. #7
    Regular Member
    Join Date
    Jan 2010
    Location
    Smoke on Stench
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just been out with the contact cleaner and the multi meter. The problem is I only have 6 volts on the sidelight but the reverse and fog is 12.
    This is the offside tailgate cluster.

    Everything else is okay and I have tried swapping bulbs about.

    Any ideas where to start ???

    Steeley7

  8. #8
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hey steeley, as i understand it, all the bulbs on the rear are single filament, 12volt 21 watt and the car its self reduces the voltage to allow the sidelight to be dimmer as it uses the 21 watt bulb. Are all the sidelights producing 6 volts at the contact? if so this could be correct. The outers are side and brake lights and the car will increase the voltage to 12volts to these, when the brake is applied.

  9. #9
    Regular Member
    Join Date
    Jan 2010
    Location
    Smoke on Stench
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    Yep the voltage has been reduced... but at the plug it is showing 6.6 ish volts on the one that doesnt light. The other side that is working is showing around 4.5 volts.

    I have tested the circuit between the plug and the bulb holder which is fine but no voltage is getting through the plug connection??

    Confused.... gonna have to take the light cluster out of the car to see whats going on !!!

    Steeley7

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tailgate problem
    By cendoubleu in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 29th January 2013, 22:43
  2. 3.2 drivers sidelight problem
    By chaz851 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 4th December 2011, 17:49
  3. Help! Sidelight Problem
    By JDX-SRI in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 12th February 2010, 22:56
  4. Vec C Facelift Sidelight Socket Problem
    By Pete B in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 12th November 2009, 10:06
  5. tailgate problem
    By victorM in forum Bodywork & Interior
    Replies: 0
    Last Post: 10th August 2009, 22:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •