User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Parkings senor problem, switch maybe?

  1. #1
    Regular Member Eirik's Avatar
    Join Date
    Aug 2009
    Location
    NORWAY/Kristiansand
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Parkings senor problem, switch maybe?

    I have big problems to activate the parking sensors, have to push the switch/button several times, then suddenly it works. It's almost easier to stop, put it in reverse to get them activated, then drive up to the wall or what it may be in front of me...

    Have the same problem to de-activate them. I dont like the constant beeep it makes when they are covered in snow...

    Can it be the switch itself, or is more likely to be somthing else wrong?

  2. #2
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the switch to me, if it take a few presses to engage and disengage it then it sounds like the switch isn't making a contact properly...

  3. #3
    Regular Member Eirik's Avatar
    Join Date
    Aug 2009
    Location
    NORWAY/Kristiansand
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ordered a new switch today, cost about 450NOK/46GBP...

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    The parkpilot switches are only 16-17gbp here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater switch problem (Fan)
    By Badger59 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 21st January 2011, 09:49
  2. LPG switch problem
    By rjhallam1980 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 25th October 2010, 00:00
  3. LPG switch problem
    By rjhallam1980 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 21st May 2010, 16:05
  4. Heater Switch Problem
    By precesh in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2008, 10:43
  5. door switch problem
    By sharon in forum Bodywork & Interior
    Replies: 3
    Last Post: 3rd May 2007, 23:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •