User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Engine management light

  1. #1
    Regular Member beethamwest's Avatar
    Join Date
    Jul 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine management light

    When i irst got the car and put new wheels on, the brakes needed replacing. Now i get new wheels again and the engine management light is on.

    Spooky

    ANyway what number of things could it be. Vaux book says something to do with excessive emmisions? The car has been sat in the cold and not moved from 21 jan to 31 jan so could that be anything to do with it

    Sorry im not clued up about engines at all so help would be kindly appreciated

  2. #2
    Regular Member Chuddy's Avatar
    Join Date
    Jul 2009
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 3.2 gsi

    Trim : gsi

    Engine : 3200

    Year : 2003

    Default

    There is a method that works on some cars for reading "some" of the fault codes

    If you hold the brake pedal and the accelerator pedal down and turn ignition to 2 the managemant light should bleep the codes to you

    codes are 4 digits long like 0700 etc.

    for 0 it will flash 10 times, for 5 it will flash 5, 4 will be 4 etc

    inbetween each digit it will have a short pause, and inbetween each code it will have a longer pause

    This does not work for every car and nor does it pick up every fault

    You may have to have it plugged in at a garage if it doesn't go by its self

  3. #3
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You've had new wheels on it? again? (sorry I dont entirely understand)

    Who changed the wheels? (yes im suspecting foul play!)

    Your exhaust hasn't suddenly and mysteriously developed a screw driver sized hole, or the lambda wires broken very neatly has it?

  4. #4
    Regular Member beethamwest's Avatar
    Join Date
    Jul 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Birchy63 View Post
    You've had new wheels on it? again? (sorry I dont entirely understand)

    Who changed the wheels? (yes im suspecting foul play!)

    Your exhaust hasn't suddenly and mysteriously developed a screw driver sized hole, or the lambda wires broken very neatly has it?
    I've gone from the 17'' to 18''

    Same company sold and fitted them yes and if you ask me took too long to fit 4 wheels.

    Swapping my brake pads for some worn down ones could have been possible first time but i will never have any proof

  5. #5
    Regular Member beethamwest's Avatar
    Join Date
    Jul 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just done the free check way using the pedals and ignition.

    10 beeps were followed by a pause.
    10 beeps again followed by a pause
    3 and then
    6

    from what i have read that equals 0036

    following this the engine light stayed illuminated so i assume there is one fault

    The thing i don't understand is on the guide here - http://www.vectra-c.com/forum/showthread.php?t=19442
    has letters like P, C etc at the beginning. I assume mine is P.

    0036 is HO2S Heater Control C ircuit (Bank 1 Sensor 2)

    Anything to worry about?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •