User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Post Manifold Fitting Woes

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Ripon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Post Manifold Fitting Woes



    VX have changed my manifold but when engine running I get smoke from drivers side at the rear. The pipe going into the black cyclinder seems loose ... should it be? You can just see a copper ring below the clip all that moves (middle of this pic) .... either from there or bit to right and up, small cylinder or black box.
    Last edited by robdd1; 31st January 2010 at 20:50.

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    do you mean the oil separator pointed out here ?. as far as I'm aware its normal for this pipe to have some movement in it, but shouldn't be leaking smoke!. its maybe coming from elsewhere.
    Attached Images Attached Images

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    Ripon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats the place pipe going in seemed loose. Misty, smoke coming from higher up on right looking from arrow... hissing noise possibly there. Noticed as coming out of bonnet when at standstill. Just driven out from VX with new manifold..... take it back in the morning.

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    they'll be able to sort it out no prob i would have thought, i need to change my manifold but be-grudge paying out the £552.

  5. #5
    Regular Member
    Join Date
    Oct 2007
    Location
    Ripon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It looks like it was a loose breather pipe ...... fumes from that I hope. Garage has reseated and dark now ...... time will tell. I think it was the one going to the oil sep.

  6. #6
    Regular Member Gazza36's Avatar
    Join Date
    Jan 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How did they fix this because mine leaked smoke on the smoke test but I can't see how it's supposed to secure inside the oil separator?

  7. #7
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    When replacing my manifold it just came out!, it has an o-ring in the wall of the tube where the pipe goes into! try a wiggle a jiggle and a pull ?, anything realy, as i said mine has no prob but managed to pop its self out . anyway i wouldnt worry to much as its a sucking action in that pipe when the engine's running!.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help needed 1.9cdti 150 manifold fitting Fareham
    By Al 150 cdti in forum Engine & Drivetrain
    Replies: 13
    Last Post: 28th January 2013, 23:30
  2. Swirl Rod and manifold Woes
    By RobW in forum Engine & Drivetrain
    Replies: 59
    Last Post: 2nd November 2010, 20:37
  3. Fitting times for inlet manifold (CDTI)
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 32
    Last Post: 13th February 2009, 11:12
  4. Ebay / Paypal woes! (long post!)
    By JusSRi in forum The 'Off Topic' room
    Replies: 9
    Last Post: 18th November 2008, 23:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •