User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: heater is on way out i think

  1. #1
    Regular Member dan1983's Avatar
    Join Date
    Apr 2007
    Location
    North London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default heater is on way out i think

    Hi all, need a bit of help with a heater problem, noticed today that my heater only works when its on 4, any ideas?

  2. #2
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dan1983 View Post
    Hi all, need a bit of help with a heater problem, noticed today that my heater only works when its on 4, any ideas?
    Just the resistor gone.

    £20 ish from VX or 79p themal fuse from Maplins.

    You need to check the pollen filter beneath the scuttle under passenger side wiper to see if water build up is leaking down into the blower motor as that will cause the resistor to blow again straight away.

    Theres a big thread on here about it.

  3. #3
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  4. #4
    Regular Member dan1983's Avatar
    Join Date
    Apr 2007
    Location
    North London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks it all makes sense now, because a couple of months ago i had loads of water in the passenger footwell, my mate popped my bonnet and told me to clean the pipe wich i did and the water stopped.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no hot air out of heater. please help!!!
    By jonny22 in forum Troubleshooting
    Replies: 9
    Last Post: 18th November 2012, 14:22
  2. Heater fan
    By ibbo in forum Bodywork & Interior
    Replies: 0
    Last Post: 22nd September 2011, 20:19
  3. heater
    By keith_johnson1967 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th February 2011, 22:30
  4. pre-heater
    By andrew m in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st October 2008, 21:51
  5. Heater Help PLEASE!!
    By jay146 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 12th December 2007, 18:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •