User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Broken brake pad sensor

  1. #1
    Regular Member mishima's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Broken brake pad sensor

    Hi guys,

    Today I put new brake discs and pads on my Vectra and managed to break the brake pad sensor whilst doing so Does anyone know how easy this is to replace?

    Any advice would be appreciated.

    Thanks

  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    About £7 something (trade) from your local dealer. Unplugs from a plug under the wheel arch and just clips back into the pad through the access hole in the calipers.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Regular Member mishima's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers. You know, I've just seen a thread about this and I think I'm gonna join both the cables together to short the sensor. Don't really need a brake pad wear sensor anyway, MOT shows when you need to get them done!

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mishima View Post
    Cheers. You know, I've just seen a thread about this and I think I'm gonna join both the cables together to short the sensor. Don't really need a brake pad wear sensor anyway, MOT shows when you need to get them done!
    I suppose thats one way to look at it
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    croston lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my broke but not at clip end just fraid wires broke so i re joined them and insulation taped them and light went out no probs since

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    I have joined the wires on mine together. Job jobbed and all that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting & Installation of ABS Harness & brake Help sensor sensor
    By Elahi_786 in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 17th April 2012, 20:46
  2. Brake Caliper piston broken
    By elite itchy in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 31st December 2011, 09:51
  3. Boost Sensor Broken?
    By quarkrad in forum Engine & Drivetrain
    Replies: 5
    Last Post: 12th October 2011, 08:27
  4. Broken car....Not atteming starting..throttle postion sensor?
    By smiley-sri in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th March 2010, 13:28
  5. Changed airfiler, part of the MAF sensor was broken
    By simac in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th February 2007, 20:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •