User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: signum 2.2 dti

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    warwickshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy signum 2.2 dti

    Hi all
    Just a quicky to say hi to everyone.... being a newbie......
    I have joined because i own a 2003 vauxhall signum 2.2 dti.
    Ive just brought the car 5 weeks ago and had nothing but problems with it... the dreaded spanner light ... had it plugged in to tech2 and it found two faults which were acelerator pedal and what looks like a vacuum pump or solonoid.... anyway both have been changed with new parts but the car still has the dreaded spanner light come on when it feels like it and the car cuts out imediately...the cars been in different garages and run a bill of around £500.00 so far... the cars in great condition but its starting to do my head in.... any help would be great as vauxhall dont have a clue.... there clutching straws ! thanks all

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Someone should be along soon who has had a similar problem or happens to know what this might be.

    Do you have the fault code numbers (or their descriptions) that have been found? If so, post them here.

    If not, start asking for them whenever you get fault codes read, as people here can generally help a lot more if they know what the actual codes are.

  3. #3
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    AS james has said the fault codes are a big help , if you can go back to the garage and find out what fault codes were generated we should be able to steer you in the right direction. in the meen time check all your vacuum hose connection,s , your intercooler hoses for splits or signs of perishing , and check all the connection,s are the right way around.
    Driving vauxhall,s for 30 + years
    and still loving it

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    warwickshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation vauxhall signum 2.2 dti fault codes

    Hi all ,
    Vauxhall found the following....
    trouble codes p0638 electronic throttle sensor high input and p1590 vacuum solenoid valve circuit open both stored not present and cleared down....
    both these parts were changed but i still have the problem.
    Had it rechecked and only the fault code p0638 is showing..
    Ive checked the vacuum pipes .... pondering the alternater ? too mutch charge triping ecu ?
    im lost !!!!
    gratefull for anyhelp what so ever...
    do these have a throttle body with the float or butterfly ? if so it could be sticking.... seems to only happen at low revs ( spanner light and cuts out )
    thanks all

  5. #5
    Regular Member shaun260589's Avatar
    Join Date
    Jun 2009
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hello mate , firstly welcome and second is there a trend to when the spanner comes on? for example certain gear ?

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    warwickshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi , its mainly when pulling away but has gone on tick over.... i think you could drive the car all day if its doing over 30mph ... it always seems to go when your in low gears.. ie .. pulling away....tick over... and mainly when your pulling out of junctions... i'd prefer a rollercoaster ride than to drive it... its getting dangerously scary.... makes it worse because ive got two young daughters who travel in it with me.... love the car just hate the problem....

  7. #7
    Regular Member shaun260589's Avatar
    Join Date
    Jun 2009
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ah well not the problem ive had , mines only if i go in fifth early , hope it gets sorted soon mate

  8. #8
    Regular Member
    Join Date
    Jan 2010
    Location
    warwickshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The signums booked in again at vauxhall on Tuesday so fingers crossed they find the fault as i cant aford to keep it much longer..... this will be the 6th time its gone in !Hopefully its something silly but i wouldnt care if its the ecu as long as the faults found and 100 % rectified.... will keep you updated but i dont have much hope lol

  9. #9
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could it be a Faulty throttle body ? sometimes these get caked up might be best getting it cleaned first to see if it solves it

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  10. #10
    Regular Member muzmayhem's Avatar
    Join Date
    Jan 2010
    Location
    North Angus, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Oh my god! I've just bought a 2003 Signum 2.2 DTi Elegance yesterday. What am I letting myself in for!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 6th October 2012, 23:09
  2. Replies: 5
    Last Post: 5th February 2012, 20:42

Visitors found this page by searching for:

Trubel code p1590 2.2 vectra 2003

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •