User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: headunit problem

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default headunit problem

    Taken my head unit out today to sort the wiring out(jvc double din) and when I have gone to put it back in it will not work, I have swaped the two wires over witch it says to do on the head unit instructions and it works but its on constantley even when the car is turned if, checked all the fuses and ther fine , and ideas?????

  2. #2
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorted it


    *blonde moment*


























    Forgot to plug the gid in

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    70 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default


    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Headunit Help
    By rad9944 in forum General Chat
    Replies: 3
    Last Post: 10th February 2012, 11:10
  2. Headunit problem
    By Knight Rider in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 28th August 2010, 16:40
  3. headunit to sub
    By Graeme01 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 25th March 2010, 22:03
  4. Headunit Problem
    By lightfx in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd August 2009, 17:01
  5. Dash Light Problem After Headunit Install
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 13th May 2007, 09:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •