User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Second time i've had to jump start the car...

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    confused Second time i've had to jump start the car...

    Since ownership of 2 months...

    To be fair - 1st time i was stood next to the car chatting rubbish to a mate on his drive and lights where on for over half hour. (1st week had car)

    But its done it again today, but only thing lit will have been the boot light for maybe an hour...

    Are veccy batteries really that bad or could i end up having a problem... leave car for few days and it still starts 1st time...



    EDIT: lights doors windows all worked, it just clicked when turned ignition on, did not want to know...

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Have you disturbed anything recently...
    Earth strap or battery connector?
    May need to check tightness and cleanliness of connections and earth points.

    I would have thought if it was a duff battery, then it would have gone during the really cold weather.

    Problem with the Vectra is that a lot of components are live all the time...especially all the control modules etc and the alarm.

    A boot light shouldn't flatten the battery within 1 hour I wouldn't have thought.
    Blasting stereo maybe or some other power guzzling device.

    Not much help, but better than no answer at all.

    No batteries are usually good for about 7 years service!!

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Played with the rear interior roof light but thats it... but that was way after the 1st time it happened...

    Thought its strange, left mondeo on all day before and its been fine...

    Hope it is just the battery, but it gets left all weekend usually, starts 1st time monday even when its been minus 10 and covered in snow...

  4. #4
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    The fact that it doesn't totally discharge the battery when left for a few days means that you don't have any unwanted current drain when the car is not in use.

    If the battery has no effort to crank the engine and fire up then this would also imply that the battery has not dropped any cells.

    Losing a cell or two from the battery would result in insufficient voltage / current to crank the engine.

    I would point a finger of dis-trust at a tired battery

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Nice one, normally change them from standard anyway, nice cheap battery specialist over the road from me...

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Robsey View Post
    No batteries are usually good for about 7 years service!!
    I never changed the battery in my old siggy, 2003, as far as I know its still in there

    Change the battery mate and i'd get the biggest one I could afford
    Now I need a turbo to keep up!

  7. #7
    Regular Member bigcarman79's Avatar
    Join Date
    Jan 2008
    Location
    Pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a cell is down......the battery seems ok when operating windows, stereo ect becuase they take very little current, starting the engine takes a huge amount and the battery can not supply it enough ( with cell(s) down)...........get a new battery!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RAC 4 Function Jump Start
    By WeDesign in forum General Chat
    Replies: 0
    Last Post: 10th February 2013, 23:23
  2. Jump Start problem - donor citroen c4
    By stripey in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 29th August 2011, 11:59
  3. Jump start leads wrong way.
    By Ed|Rush in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 7th December 2010, 20:57
  4. Jump Start
    By Vaux-Man-G in forum Comedy & Humour
    Replies: 1
    Last Post: 21st October 2008, 09:40
  5. Spanner Light/Jump Start
    By 2.0 DTI SXI in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 29th December 2007, 11:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •