User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Whats This?... Loose plug in boot

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default Whats This?... Loose plug in boot

    As title, dont think its parking sensors as mine has them already?


  2. #2
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's for the towbar electrics.

  3. #3
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Towbar connector mate

    Doh just to late again

  4. #4
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Ha, makes sense...

    Just for future use, is it switchable or a purmanent live? anyone have a wiring diagram or know whats what, dont get the black stripped ones... no other pics sorry...

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    I hate to disagree but I don't think that is for the towbar electrics. The towbar electrics are wired straight the fuse box and the relay plugs in next to them

  6. #6
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    I have the same connector just checked it and I have factory fit park pilot and AFL and my connector is empty it is definately not TPMS so what else is left it must be to do with the towbar surely!!!!!!!!!!!!!

  7. #7
    Regular Member davree's Avatar
    Join Date
    Jan 2009
    Location
    Warton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0 CDTI (160)

    Year : 2010

    Mileage : 26000

    Default

    It's not the towbar, mine plugs into the fuse box with relay as John.robertson2 said!!!

  8. #8
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    CD changer then maybe?

  9. #9
    Regular Member
    Join Date
    Mar 2009
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It is towbar electrics.

    If you use an aftermarket specific system you unplug that lead from the fuse board and plug the new one in, plus you 'should' have to put a fuse in to make it work (no13 iirc).

    Well thats how my Signum was set up when i fitted the towbar myself
    Last edited by stoneshed; 26th January 2010 at 22:46.

  10. #10
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whats this plug??????
    By rockonoli1 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 19th January 2013, 23:01
  2. Loose plug left side
    By nipmads in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 12th August 2012, 09:27
  3. faulty(loose) headlamp plug help please
    By hairy31 in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 3rd May 2012, 22:00
  4. whats this plug for
    By hairy31 in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 22nd April 2012, 17:01
  5. misterious plug just hanging loose ?
    By melvyn8181 in forum Diesel Engine related
    Replies: 3
    Last Post: 21st July 2011, 22:19

Visitors found this page by searching for:

loose plug vectra c 1.9 cdti

vauxhall corsa c loose wires in boot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •