User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Vectra 1.9CDTI Overheating

  1. #1
    Regular Member brad69bj's Avatar
    Join Date
    Jun 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra 1.9CDTI Overheating

    Hi, can anyone help plz? Problem is, I topped up the cooling system with 500ml of antifreeze on Sunday, all I did was pour it in the header bottle. No pipes were touched. When I started to use the car on Monday it was overheating and the heater was blowing cold? Rad fans are kicking in and trying to cool rad down but it is already cold?? It doesnt seem to be circulating..

    Do I go down the change thermostat line?, or look to the water pump? There is no noise coming from the water pump. It doesnt appear to be an air lock as I have since Bled the system and Heater matrix pipes.. The Thermostat is a pig to change because of the bracket connected to the bottom nut.

    Any Ideas - Thanks Brad

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would go for the thermostat first as the heater is cold, it sounds like the thermostat is sticking or there is a blockage of somekind. Only what id do tho, im sure someone with abit more knowledge will be along soon

    If you do change the thermostat and its a 120 asit sounds from your description of the thermostat bracket, dont forget the 2 bolts on the back of the engine to remove the heat exchanger

  3. #3
    Regular Member brad69bj's Avatar
    Join Date
    Jun 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks mate, Yeah I know the 2 bolts you mean. It was a bit awkward to change but I replaced the thermostat with a new part from the stealers, 57. Anyway it wasnt that!.

    Then I removed the timing belt to get to the water pump and when I removed the pump it became obvious what was wrong!! The Impeller or whatever you might want to call it, had come off the back of the pump!! Another 42 from the stealers. The car is a 56 reg 3yrs 3mnths old with 65k on it.

    I went for the Thermostat first cos the water pump wasnt making any noise to make me think that was the problem.

  4. #4
    Regular Member
    Join Date
    Feb 2009
    Location
    mars
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    brad69bj im in the same boat m8. just changed thermostat on my 08 1.9 cdi this morning which cost around 48 and still over heating with know hot air coming out the dash. Sounds like the water pump looks like i will have to book it into the vauxhall and pay a fortune i don not have.

  5. #5
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    With the engine running, even from cold, you should see coolant returning to the header tank from the small pipe, this is the bypass until the thermostat opens. It sounds like the impeller has fallen off the water pump. I'm sure MCD had this a few weeks back, ill see if I can find the thread.

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    mars
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks DasArab,.

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    Quote Originally Posted by DasArab View Post
    With the engine running, even from cold, you should see coolant returning to the header tank from the small pipe, this is the bypass until the thermostat opens. It sounds like the impeller has fallen off the water pump. I'm sure MCD had this a few weeks back, ill see if I can find the thread.

    ewan is this the thread
    http://www.vectra-c.com/forum/showth...cd+overheating

  8. #8
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Aye it is mate, but I noticed he never posted if that was the cause of his problem. Ill PM him and see if he can help.

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    Quote Originally Posted by brad69bj View Post
    Hi, can anyone help plz? Problem is, I topped up the cooling system with 500ml of antifreeze on Sunday, all I did was pour it in the header bottle. No pipes were touched. When I started to use the car on Monday it was overheating and the heater was blowing cold? Rad fans are kicking in and trying to cool rad down but it is already cold?? It doesnt seem to be circulating..

    Do I go down the change thermostat line?, or look to the water pump? There is no noise coming from the water pump. It doesnt appear to be an air lock as I have since Bled the system and Heater matrix pipes.. The Thermostat is a pig to change because of the bracket connected to the bottom nut.

    Any Ideas - Thanks Brad

    have a read
    http://www.vectra-c.com/forum/showth...rubber%20smell

  10. #10
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Reply from MCD already.

    Hi Ewan,Yes it was the water pump! Turned out it was the blades slipping on the splines on the inside... So not noticable externally!Typically, the splines were nylon... The new part is steel! Typical vauxhall! All good. Ow and always doubted the heater matrix.. Why would that fail on a modern car?Hope this helps?Mike

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Overheating
    By Steve1974 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 6th May 2013, 13:52
  2. vectra 1.9cdti and astra 1.9cdti clutch
    By abz123 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 13th October 2012, 21:01
  3. Vectra C Turbo overheating
    By SriTurbo1 in forum Vectra C / Signum Troubleshooting
    Replies: 17
    Last Post: 9th October 2012, 08:03
  4. Vectra overheating to 100
    By manugasau in forum Engine & Drivetrain
    Replies: 7
    Last Post: 11th April 2011, 18:15
  5. Vectra losing power & overheating
    By sr310583 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 3rd April 2010, 10:58

Visitors found this page by searching for:

vauxhall vectra overheating

vectra 1.9 cdti overheating

vauxhall signum overheating

vectra c overheating problem

vectra v6 cdti engine hot heater cold

why does vectra overheat

03 opel vectra overheating

opel vectra 1.9 cdti overheat

water pump replacement vectra 1.9 diesel

vecta c 1.9cdti cambelt noise overheating

vectra no heating and engine overheating

overheating vectra 1.9 diesel

vauxhall vectra overheating fix

Vectra 1.9 cdti engine is heating

1.9 cdti circulation pump

1.9cdti přehřívá

vectra 2004 1.9cdi temperature sensor water cooling

vauxhall vectra overheating problems

Vectra 2008 diesel over heating

vectra c new water pump and thermostat still overheating

opel 1.9 cdti overheat

vauxhall 1.9 cdti running hot

vauxhall insignia engine overheats

vectra 05 overheating

vauxhall vectra diesel overheating

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •