User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Excess smoke/poor 1st gear pull off

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    In a nice car, in work
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Excess smoke/poor 1st gear pull off

    My 56 plate Vectra c 1.9 CDTI Sri has now done 92000 miles (FSH). Recently the engine management light flashed on and off intermitently. The power was greatly reduced and the car appeared to be in a safe type mode. The light has since remained on, but the power has returned in all gears except for 1st. There is also a lot of smoke from the exhaust when the throttle is pressed. Pulling off is becoming an issue especially when the engine is cold.
    Is this a common problem, or any suggestions greatly recieved?

  2. #2
    Regular Member
    Join Date
    May 2007
    Location
    GLASGOW
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is your swirl bar off? If u dont know what it is do a search on here. Am havin similar symptoms and mine is off

  3. #3
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    is it a 150ps model?

  4. #4
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Could be EGR too (120 or 150).... hopefully this is it as its a damn sight cheaper then a new inlet manifold (150 only)

  5. #5
    Regular Member
    Join Date
    Nov 2008
    Location
    In a nice car, in work
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its on a 120. Will look at a swirl bar now.

  6. #6
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by Dean View Post
    Its on a 120. Will look at a swirl bar now.
    It won't have one, its likely to be the EGR valve.

  7. #7
    Regular Member
    Join Date
    Nov 2008
    Location
    In a nice car, in work
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looking at the 'how 2' info, would a good clean get it working ok? or do you think it is a problem with the inlet manifold?

  8. #8
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by Dean View Post
    Looking at the 'how 2' info, would a good clean get it working ok? or do you think it is a problem with the inlet manifold?
    I think a good clean would sort it mate, a few have used that 10K Boost stuff to "de-coke" it, but I would start with cleaning it.

  9. #9
    Regular Member
    Join Date
    Nov 2008
    Location
    In a nice car, in work
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to be nieve, but is the boost sensor the same as an EGR valve? and what does EGR stand for?

  10. #10
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by Dean View Post
    Sorry to be nieve, but is the boost sensor the same as an EGR valve? and what does EGR stand for?
    No, the EGR is an Exhaust Gas Recirculation valve which re-directs exhaust gasses back into the intake system.

    Have a look at this thread for some pics of it from a 120 CDTi for reference... http://www.vectra-c.com/forum/showthread.php?t=100610

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 6 th gear pull
    By ronaldodg9 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd February 2013, 21:22
  2. Poor Starting & Thick White Smoke (2.0DTI)
    By Daniel89 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 4th June 2012, 13:47
  3. cold start smoke and poor running engine
    By Tredici in forum Engine & Drivetrain
    Replies: 1
    Last Post: 16th January 2012, 08:40
  4. top gear tonight 8pm poor james may lol
    By hoochydady in forum General Chat
    Replies: 14
    Last Post: 27th December 2010, 19:13
  5. Veccy 120 CDTi Poor Gear change
    By ali06 in forum Engine & Drivetrain
    Replies: 25
    Last Post: 3rd July 2008, 22:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •