User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: hard to start

  1. #1
    Regular Member
    Join Date
    Jun 2006
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hard to start

    Hi People. Just joined recently. Just bought a 2003 52 plate 2.2 dti sxi. when i leave the car parked face up a hill overnight its hard to start the next day. had to roll it onto a flat surface to get it started. its turning over but takes a few mins to start up. seems like no fuel getting to the engine. Has anyone encountered this problem before. Cars still under warranty.

  2. #2
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the fuel return pipes from the Injectors. About a fiver each I think. Not done this myself ( yet ) so would be interested to hear if this solves it.

  3. #3
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mackie, take it back to garage as its under warranty......why pay yourself mate..

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Follow the words of AF mate.. take it back in and tell them the fuel lines are draining back..The cranking is only having to re-prime it..

    give em hell, the 2.2dti is a fine engine..

  5. #5
    Regular Member Braggy's Avatar
    Join Date
    Jun 2006
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this problem with a similar car unlike the vectra b where the problem was injector seals causing the fuel to drain back, the fault is recognised by vauxhall and a solution is posted on technical solutions, under the bonnet next to the battery is a fuse box, the route of the problem is weak electrical connections under this fuse box. the solution is to close the connects for a better fit using a pin or the propper and long winded way is to replace the affected connections one by one, to test the connections simply plug a male terminal in and pull it out again, if there is very little/no resistance then take the relivant action.

    hope this helps
    Braggy

  6. #6
    Regular Member
    Join Date
    Jun 2006
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up thanks lads

    Thanks lads, very helpful. now i can take it back to the garage with an idea of whats wrong. dont want the garage to pam me off with some excuse.

  7. #7
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Once thats sorted Mackie ,its time for the MODS,, i know you have done 1 today....

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tell us more??

  9. #9
    Regular Member
    Join Date
    Jun 2006
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Thanks Micky

    Thanks for fitting the repeaters today Mick. Dont forget the tail lights mate. Only the one problem with this site, The more i see of modded cars the more i want one. Can see this costing me a bit of money, but well worth it and i dont have to justify it to the other half.

  10. #10
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Spoke to Pioneer (andy), and he will send you a pm mackie...All you want now is some 19" alloys...Speak to John (CDTI) i sure he has a set for sale at a fantastic price......

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z28NEL Hard to Start
    By lee632 in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 19th October 2014, 07:28
  2. signum dti hard to start when warm
    By deano1 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 17th September 2012, 07:30
  3. hard to start
    By bobbleheadbarney in forum Troubleshooting
    Replies: 17
    Last Post: 23rd May 2012, 13:29
  4. V6 CDTI sometimes hard to start
    By Celes in forum Engine & Drivetrain
    Replies: 48
    Last Post: 14th July 2010, 10:48
  5. hard to start
    By andrew m in forum Engine & Drivetrain
    Replies: 3
    Last Post: 21st October 2008, 20:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •