User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: spanner ligh

  1. #1
    Regular Member mickg's Avatar
    Join Date
    Dec 2009
    Location
    High Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused spanner ligh

    got a spanner light when it's cold and dumpy... but after 2 minutes when enginee is warm it's disapear and never show again. Basicly it happens in the morning... well just morning... is it something I should worry about? Can it be to much water in that tank or whatever it is near fuel filter?? to much water? hmm...
    Please help.

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would worry about it but not to the extent of losing sleep. Should not do that. Maybe would be an idea to get it read on a fault code reader to see if any fault codes are stored. Then try disconnecting battery for an hour to see if it resets anything, it may just dissapear.

  3. #3
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Might be a glowplug fault ?

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  4. #4
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this and it was 1 of my glowplugs but i changed all 4,, had spanner light on from cold start but went out after 10-20 seconds, but now ive replaced them its all fine, another member on here had same prob he changed his glowplugs but still no joy turned out to be control moduel for glowplugs . i would try plugs first tho

  5. #5
    Regular Member TKD Colin's Avatar
    Join Date
    Jan 2008
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigmac View Post
    Might be a glowplug fault ?



    i had the same problem, 4 new glowplugs (and a lot of other shed as two of them snapped when changing them) and the problem was solved.

  6. #6
    Regular Member mickg's Avatar
    Join Date
    Dec 2009
    Location
    High Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks guys. are those glow plugs expensive?

  7. #7
    Regular Member TKD Colin's Avatar
    Join Date
    Jan 2008
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    iirc they should be around £10 per glowplug.

  8. #8
    Regular Member mickg's Avatar
    Join Date
    Dec 2009
    Location
    High Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats allright then 10 quid not bad. I was ready to pay 30quid for each. uff

  9. #9
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get it sorted asap, I don't agree with the "don't worry" suggestions on this occasion (sorry guys), because about one of the first thing I thought was oil pressure.....

    I don't want to panic you, but its one of those things that changes with temperature and i've heard of similar symptoms with dodgy oil pumps.

    It could and most probably is nothing serious, but I personally wouldn't risk it.

  10. #10
    New Member
    Join Date
    Oct 2009
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi had the same promblem with my 53'regd dti vauxhall dealer did a tech test said it was the ecu/fuel pump changed under a used car warranty i had with the car (£2500 total) after 2 weeks light was back on,they then changed the instrument bincale just before christmas so far no light,steve

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car with spanner
    By swvectra in forum Engine & Drivetrain
    Replies: 1
    Last Post: 10th July 2011, 10:00
  2. Oil can/spanner 1.000 .what is this mean?
    By Dobs in forum Engine & Drivetrain
    Replies: 10
    Last Post: 9th April 2011, 20:26
  3. car with a spanner through it?
    By mtcbrown10 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 10th August 2009, 20:23
  4. car with spanner through it
    By wanna veccy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 21st May 2008, 21:57
  5. car with spanner
    By vectragsi3.2 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 16th June 2007, 09:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •