User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: 170 mph

  1. #1
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 170 mph

    hi al i have a 1.8 elegance but the rev meter goes up to 8,000 and the mph clock has 170mph is this normal i am lucky to get 120 mph downhill. of course i dont expect it to do 170

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    i get 70mph out of mine, Mr officer

  3. #3
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive got a yamaha Thunderace .............

    And that only goes 70 max ossifer

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's funny - my 210+bhp remapped Signum also only does 70mph oshifer! Could have saved some dosh and not bothered with the remap!

  5. #5
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    odd that ...... check for bricks under the right pedal , my 150 cdti vecs the same 70 max ..... damn nanny state ......

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Quote Originally Posted by DennisTheMenace
    odd that ...... check for bricks under the right pedal , my 150 cdti vecs the same 70 max ..... damn nanny state ......

    Hang on a minute, what would happen if i took the brick out from under the pedal and put it on top of the pedal

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Depends which pedal you put it on!!

  8. #8
    Regular Member Jamie's Avatar
    Join Date
    Jun 2005
    Location
    Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default




    Mine only does 70 mph too!!!!

    Imagine my surprise when I was sat in a vec at work the other day and we were doing slightly more than that on the way to a job..... who'd ave thought it!!!!

  9. #9
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't worry Gas Man, my 1.8 SXI has the 170mph speedo. The strange thing is I can only get 70 mph out of mine, where does your extra speed come from?

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Perhaps this is a common fault that VX need to be made aware of??

    My 220ish BHP GSi will also only do 70mph

    I'm hoping the re-map this weekend will help..

    Funny thing is, when it was on the rolling road at Northampton motorsport, i told Troy the operator to give it some stick.. Now the indicated speed on the rollers was 150MPH.. ..But when it left the building it reverted to a 70 mph max??

    I'm off to customer services me..

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •