User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: coolant temp gauge

  1. #1
    Regular Member KeefyB's Avatar
    Join Date
    Sep 2009
    Location
    Warminster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default coolant temp gauge

    my coolant temp gauge is playing up, sometimes it works, sometimes it dont, and sometimes it gets upto 80 degrees then drops off again but the engine seems to be runnin fine! has anybody had this problem or know wot could be causing it? any help would be great would b greatfully received. cheers

  2. #2
    Regular Member KeefyB's Avatar
    Join Date
    Sep 2009
    Location
    Warminster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wots my engine code

    i have a 56 plate exclusiv 1.8vvti. can anybody tell me wot the engine code/model is ie Z18XE or Z18XER. cheers

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Z18XER, its probably a duff temp sensor.
    Now I need a turbo to keep up!

  4. #4
    Regular Member KeefyB's Avatar
    Join Date
    Sep 2009
    Location
    Warminster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Z18XER, its probably a duff temp sensor.
    i was thinkin a duff sensor. any idea how much a new 1 would cost?
    and cheers for the engine code

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    croston lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i phoned vaux up and it is 37 quid for the whole thing inc housing thermo and sensor so am getting the whole dam thing and some red coolant of them for 6 quid enough to put in. other places were nearly 50 quid.

  6. #6
    Regular Member KeefyB's Avatar
    Join Date
    Sep 2009
    Location
    Warminster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok then cool so its not an expensive thing to replace. ill change it myself if i have to. cheers for that

  7. #7
    New Member
    Join Date
    Jan 2010
    Location
    Rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hello had this problem with my 1.9 cdti 54 plate changed the temp sensor and still the same had it on computer and it comes up as temp sensor circuit malfuction so not sure what ive not looked into it yet

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum 2.0t coolant loss and faulty temp gauge
    By catbic in forum Engine & Drivetrain
    Replies: 8
    Last Post: 25th July 2011, 09:42
  2. engine coolant/temp gauge/heater
    By redmoog in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st December 2010, 21:37
  3. engine coolant/temp gauge/heater
    By redmoog in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 1st December 2010, 21:27
  4. temp gauge
    By pipeman in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 18th May 2010, 12:55
  5. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •