User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: key fob fault

  1. #1
    Regular Member VECTRAMAN's Avatar
    Join Date
    Apr 2007
    Location
    Bridgend/South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 CDTI Design Estate

    Trim : Half leather

    Engine : 1900

    Year : 2006

    Mileage : 116k

    Default key fob fault

    As above

    Key fob will no longer open doors.Changed the battery quickly but still no go. Any ideas as when I open door manually the alarm sounds until key in ignition

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Try putting the key in the ignition, Turn the ingnition on. But do not start the car ( dash light on), then press either the open or close buttons on the key fob. If the door buttons pop up and down, then you should be ok.

  3. #3
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I also have this problem with one of my keys. I do as above and after a few days I'm in the same position again!!

  4. #4
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Quote Originally Posted by 19CDTi View Post
    I also have this problem with one of my keys. I do as above and after a few days I'm in the same position again!!
    sounds like you need a new battery or either that or your keyfob contacts have come adrift
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  5. #5
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've changed the battery, and did it within the 1min timescale. I need to take it to VX I think and see if they will replace it under warranty

  6. #6
    Regular Member ballio's Avatar
    Join Date
    Jan 2010
    Location
    blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have this problem too do we have an answer as yet ?

  7. #7
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i done this a while ago with her suzuki and found out that the brand new energizer battery i had bought from morrisons was flat had no power in at all!!, just a suggestion but try putting your old battery back in (unless its totally flat) and try that..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not sure if this a fault or not.............
    By carperjake in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th November 2012, 20:39
  2. Replies: 15
    Last Post: 9th July 2011, 22:19
  3. ABS fault...
    By DNS in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 23rd June 2011, 03:05
  4. Another Fault
    By khile in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 20th March 2010, 18:57
  5. swirl valve fault or egr valve fault
    By learoy69 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th February 2008, 09:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •