Thanks Thanks:  9
Likes Likes:  17
Page 1 of 4 123 ... LastLast
Threads 1 to 20 of 64

Forum: Electrical & Ice (including satnav)

  1. Moved: Vectra Immobiliser problem

    Started by KTJimbo, 10th March 2021 11:29
    •  
    •  
  2. Android causing a continuous tone from dashboard

    Started by Ace345, 31st January 2021 21:54
    • Replies: 1
    • Views: 181
    1st February 2021, 11:19 Go to last post
  3. Door plug pins

    Started by gaz62, 20th January 2021 00:43
    • Replies: 2
    • Views: 215
    21st January 2021, 00:11 Go to last post
  4. Moved: multi pin socket behind headlight

    Started by chaz851, 8th October 2020 21:50
    •  
    •  
  5. Help troubleshooting Sony 504z amp power issue.

    Started by Castiel, 13th September 2020 21:16
    • Replies: 3
    • Views: 446
    14th September 2020, 13:01 Go to last post
    • Replies: 6
    • Views: 657
    27th August 2020, 13:04 Go to last post
  6. Where The Hell Is Crankshaft Position Sensor?

    Started by vectraman63, 14th August 2020 15:16
    • Replies: 5
    • Views: 503
    14th August 2020, 15:44 Go to last post
  7. Replacement glow plug relay..Coding?

    Started by vectraman63, 11th August 2020 16:42
    • Replies: 1
    • Views: 418
    11th August 2020, 17:58 Go to last post
  8. Nav Update

    Started by lizard, 21st July 2020 18:45
    • Replies: 8
    • Views: 809
    23rd July 2020, 18:43 Go to last post
  9. Replacement Nav Cd Will Not Load

    Started by vectraman63, 26th June 2020 08:51
    • Replies: 3
    • Views: 517
    26th June 2020, 11:22 Go to last post
  10. No Glow Plug Warning Symbol

    Started by vectraman63, 17th June 2020 15:09
    • Replies: 2
    • Views: 536
    20th June 2020, 20:09 Go to last post
  11. Will I lose Radio Code?

    Started by vectraman63, 15th June 2020 13:57
    • Replies: 4
    • Views: 648
    16th June 2020, 14:15 Go to last post
  12. Traction Control Light On/Off...

    Started by vectraman63, 29th April 2020 19:15
    • Replies: 1
    • Views: 1,247
    30th April 2020, 12:03 Go to last post
  13. Parrot install pics

    Started by M40tst, 18th April 2020 07:59
    • Replies: 5
    • Views: 746
    19th April 2020, 20:53 Go to last post
  14. confused Insignia 2.0 cdti 09 starting electric issues

    Started by smokydiesel, 18th February 2020 21:47
    • Replies: 0
    • Views: 1,276
    18th February 2020, 21:47 Go to last post
  15. TPMS not working Insignia 2014

    Started by m2yuout, 7th January 2020 23:06
    • Replies: 2
    • Views: 1,024
    9th January 2020, 16:39 Go to last post
  16. heated drivers seat not working

    Started by madmark, 28th December 2019 13:02
    • Replies: 1
    • Views: 644
    28th December 2019, 18:55 Go to last post
  17. front fog lights problem

    Started by madmark, 22nd December 2019 10:06
    • Replies: 6
    • Views: 7,843
    28th December 2019, 12:45 Go to last post
  18. Insignia Xenon light upgrade

    Started by machineman, 17th December 2019 19:11
    • Replies: 3
    • Views: 1,010
    27th December 2019, 21:07 Go to last post
  19. insignia sun visor lights

    Started by chaz851, 24th July 2019 16:24
    • Replies: 6
    • Views: 1,375
    14th December 2019, 17:10 Go to last post

Page 1 of 4 123 ... LastLast

Forum Information and Options

Users Browsing this Forum

There are currently 1 users browsing this forum. (0 members & 1 guests)

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •