View RSS Feed

Recent Blogs Posts

  1. Excessive use of engine oil

    Hi Guys

    I have a 2007, Signum 2.2 Direct GT with a Z22YH engine, 155HP, aproxx 130,000 miles.

    It started using an imporessive amount of oil (20-50W), like 4 liters per 1500 miles.

    There is no oil in the coolant
    It does not "smoke blue and white"

    Can worn piston rings or valve seals really be the reason for the consumption of that amount of oil ??

    Had it on a lift, no leaks found, no oils under the engine
    ...
    Categories
    Uncategorized
  2. Insignia AFL fault

    Hi I have a 2012 insignia with AFL .
    a fault light intermittently came on “Ref osf light fault” at times the light would work and other times it would not.
    i changed the bulb , still the same so I ordered a replacement ballast resistor , supposedly the correct one for the car. Fitted the unit and hey presto the light works every time but the warning malfunction light still comes on concerning OSF headlight fault.
    Can anyone tell me if the afl system has to be recalibrated/reset ...
  3. Vauxhall vectra 1.8 Sri

    Hi guys


    i have a Vauxhall vectra 1.8 in good condition, gearbox is broken I’m looking to sell all parts or whole car so if any one is interested call me 07951921690
    Categories
    Uncategorized
  4. Converting Half-CAN to Full CAN Head-Unit and Display

    [COLOR=#212121][FONT=arial]Hello, would anyone tell me how it works c[/FONT][/COLOR][FONT=arial][COLOR=#212121]onverting half-CAN to Full CAN Head-Unit and Display? I see that there is a theme, but I can not open the pictures with the charts. I will be very grateful if someone can help me on the subject![/COLOR][/FONT]
    Categories
    Uncategorized
  5. New member looking for advice

    Hi all
    New member since yesterday. Living in the south of Ireland so if there are any other members from Ireland they might contact me please.
    I'm driving a 2006 SRI 1.9, 150bhp
    Looking for advice on an intermittent fault I have. Car cuts out while driving. I can drive 30 or 40 miles and no problem. Drives lovely. Next day it can cut out 5 or 6 times.
    Starts back up no problem. Had the injectors checked and all fine. Any ideas ?
    Many thanks
    Categories
    Uncategorized
Page 1 of 4 123 ... LastLast